Skip to content
CVE PROGRAM SOURCE RECORD5.4 Medium

CVE-2020-15161

Potential XSS in PrestaShop

Description

In PrestaShop from version 1.6.0.4 and before version 1.7.6.8 an attacker is able to inject javascript while using the contact form. The problem is fixed in 1.7.6.8

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

PrestaShop PrestaShop

  • > 1.6.0.4, < 1.7.6.8affected

References