Skip to content
CVE PROGRAM SOURCE RECORD7.3 High

CVE-2020-15155

Cross-Site Scripting in baserCMS

Description

baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

baserproject basercms

  • unspecified to < < 4.3.7affected

References