Skip to content
CVE PROGRAM SOURCE RECORD5.4 Medium

CVE-2020-11074

Stored XSS in PrestaShop

Description

In PrestaShop from version 1.5.3.0 and before version 1.7.6.6, there is a stored XSS when using the name of a quick access item. The problem is fixed in 1.7.6.6.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

PrestaShop PrestaShop

  • >= 1.5.3.0, < 1.7.6.6affected

References