Skip to content
CVE PROGRAM SOURCE RECORD5.4 Medium

CVE-2020-11064

Cross-Site Scripting in TYPO3 CMS

Description

In TYPO3 CMS greater than or equal to 9.0.0 and less than 9.5.17 and greater than or equal to 10.0.0 and less than 10.4.2, it has been discovered that HTML placeholder attributes containing data of other database records are vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. This has been fixed in 9.5.17 and 10.4.2.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

TYPO3 TYPO3 CMS

  • >= 9.0.0, < 9.5.17affected
  • >= 10.0.0, < 10.4.2affected

References