Description
In affected versions of WordPress, a vulnerability in the stats() method of class-wp-object-cache.php can be exploited to execute cross-site scripting (XSS) attacks. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).
Affected products
Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.
WordPress WordPress
>= 5.4.0, < 5.4.1affected>= 5.3.0, < 5.3.3affected>= 5.2.0, < 5.2.6affected>= 5.1.0, < 5.1.5affected>= 5.0.0, < 5.0.9affected>= 4.9.0, < 4.9.14affected>= 4.8.0, < 4.8.13affected>= 4.7.0, < 4.7.17affected>= 4.6.0, < 4.6.18affected>= 4.5.0, < 4.5.21affected>= 4.4.0, < 4.4.22affected>= 4.3.0, < 4.3.23affected>= 4.2.0, < 4.2.27affected>= 4.1.0, < 4.1.30affected>= 4.0.0, < 4.0.30affected>= 3.9.0, < 3.9.31affected>= 3.8.0, < 3.8.33affected>= 3.7.0, < 3.7.33affected