Skip to content
CVE PROGRAM SOURCE RECORD4.8 Medium

CVE-2019-3602

Cross site scripting vulnerability in McAfee NSM impacting authenticated users

Description

Cross Site Scripting (XSS) vulnerability in McAfee Network Security Manager (NSM) Prior to 9.1 Update 5 allows an authenticated administrator to embed an XSS in the administrator interface via a specially crafted custom rule containing HTML.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

McAfee, LLC McAfee Network Security Manager (NSM)

  • 9.1 to < 9.1 update 5 (9.1.7.77)affected

References