Skip to content
CVE PROGRAM SOURCE RECORD9.8 Critical

CVE-2019-3396

The Widget Connector macro in Atlassian Confluence Server before version 6.6.12 (the fixed version for 6.6.x), from version 6.7.0 before 6.12.3 (the fixed version for 6.12.x), from

Description

The Widget Connector macro in Atlassian Confluence Server before version 6.6.12 (the fixed version for 6.6.x), from version 6.7.0 before 6.12.3 (the fixed version for 6.12.x), from version 6.13.0 before 6.13.3 (the fixed version for 6.13.x), and from version 6.14.0 before 6.14.2 (the fixed version for 6.14.x), allows remote attackers to achieve path traversal and remote code execution on a Confluence Server or Data Center instance via server-side template injection.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Atlassian Confluence Server

  • unspecified to < 6.6.12affected
  • 6.7.0 to < unspecifiedaffected
  • unspecified to < 6.12.3affected
  • next of 6.13.0 to < unspecifiedaffected
  • unspecified to < 6.13.3affected
  • next of 6.14.0 to < unspecifiedaffected
  • unspecified to < 6.14.2affected

References