Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2019-25096

soerennb eXtplorer cross site scripting

Description

A vulnerability has been found in soerennb eXtplorer up to 2.1.12 and classified as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 2.1.13 is able to address this issue. The patch is named b8fcb888f4ff5e171c16797a4b075c6c6f50bf46. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-217435.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

soerennb eXtplorer

  • 2.1.0affected
  • 2.1.1affected
  • 2.1.2affected
  • 2.1.3affected
  • 2.1.4affected
  • 2.1.5affected
  • 2.1.6affected
  • 2.1.7affected
  • 2.1.8affected
  • 2.1.9affected
  • 2.1.10affected
  • 2.1.11affected
  • 2.1.12affected

References