Description
An insecure modification vulnerability in the /etc/passwd file was found in the container openshift/apb-base, affecting versions before the following 4.3.5, 4.2.21, 4.1.37, and 3.11.188-4. An attacker with access to the container could use this flaw to modify /etc/passwd and escalate their privileges.
Affected products
Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.
Openshift Enterprise openshift/apb-base
Fixed in 4.3.5-202003020549affectedFixed in 4.2.21-202002240343affectedFixed in 4.1.37-202003021622affectedFixed in 3.11.188-4affected