Description
In Joomla! 1.5.0 through 3.6.5 (fixed in 3.7.0), inadequate filtering of multibyte characters leads to XSS vulnerabilities in various components.
Affected products
Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.
n/a n/a
n/aaffected
References
- https://fortiguard.com/zeroday/FG-VD-17-109 ↗
- https://fortiguard.com/zeroday/FG-VD-17-107 ↗
- http://www.securitytracker.com/id/1038817 ↗
- https://developer.joomla.org/security-centre/685-20170403-core-xss-vulnerability ↗
- https://fortiguard.com/zeroday/FG-VD-17-108 ↗
- http://www.securityfocus.com/bid/98020 ↗