Skip to content
CVE PROGRAM SOURCE RECORD4.3 Medium

CVE-2017-20027

HumHub DOM cross site scriting

Description

A vulnerability was found in HumHub up to 1.0.1 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting (DOM). The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.1.1 is able to address this issue. It is recommended to upgrade the affected component.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

unspecified HumHub

  • 1.0.0affected
  • 1.0.1affected

References