Skip to content
CVE PROGRAM SOURCE RECORD4.3 Medium

CVE-2015-10114

WooSidebars Plugin class-woo-sidebars.php enable_custom_post_sidebars redirect

Description

A vulnerability, which was classified as problematic, has been found in WooSidebars Plugin up to 1.4.1 on WordPress. Affected by this issue is the function enable_custom_post_sidebars of the file classes/class-woo-sidebars.php. The manipulation of the argument sendback leads to open redirect. The attack may be launched remotely. Upgrading to version 1.4.2 is able to address this issue. The patch is identified as 1ac6d6ac26e185673f95fc1ccc56a392169ba601. It is recommended to upgrade the affected component. VDB-230654 is the identifier assigned to this vulnerability.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a WooSidebars Plugin

  • 1.4.0affected
  • 1.4.1affected

References