Skip to content
CVE PROGRAM SOURCE RECORD4.3 Medium

CVE-2015-10108

meitar Inline Google Spreadsheet Viewer Plugin inline-gdocs-viewer.php displayShortcode cross-site request forgery

Description

A vulnerability was found in meitar Inline Google Spreadsheet Viewer Plugin up to 0.9.6 on WordPress and classified as problematic. Affected by this issue is the function displayShortcode of the file inline-gdocs-viewer.php. The manipulation leads to cross-site request forgery. The attack may be launched remotely. Upgrading to version 0.9.6.1 is able to address this issue. The patch is identified as 2a8057df8ca30adc859cecbe5cad21ac28c5b747. It is recommended to upgrade the affected component. VDB-230234 is the identifier assigned to this vulnerability.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

meitar Inline Google Spreadsheet Viewer Plugin

  • 0.9.0affected
  • 0.9.1affected
  • 0.9.2affected
  • 0.9.3affected
  • 0.9.4affected
  • 0.9.5affected
  • 0.9.6affected

References