Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2015-10090

Landing Pages Plugin cross site scripting

Description

A vulnerability, which was classified as problematic, has been found in Landing Pages Plugin up to 1.8.7 on WordPress. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.8.8 is able to address this issue. The name of the patch is c8e22c1340c11fedfb0a0a67ea690421bdb62b94. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222320.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a Landing Pages Plugin

  • 1.8.0affected
  • 1.8.1affected
  • 1.8.2affected
  • 1.8.3affected
  • 1.8.4affected
  • 1.8.5affected
  • 1.8.6affected
  • 1.8.7affected

References