Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2014-125094

phpMiniAdmin cross site scripting

Description

A vulnerability classified as problematic was found in phpMiniAdmin up to 1.8.120510. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.9.140405 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-225001 was assigned to this vulnerability.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a phpMiniAdmin

  • 1.8.120510affected

References