Skip to content
CVE PROGRAM SOURCE RECORD4.3 Medium

CVE-2014-125093

Ad Blocking Detector Plugin ad-blocking-detector.php information disclosure

Description

A vulnerability has been found in Ad Blocking Detector Plugin up to 1.2.1 on WordPress and classified as problematic. This vulnerability affects unknown code of the file ad-blocking-detector.php. The manipulation leads to information disclosure. The attack can be initiated remotely. Upgrading to version 1.2.2 is able to address this issue. The patch is identified as 3312b9cd79e5710d1e282fc9216a4e5ab31b3d94. It is recommended to upgrade the affected component. VDB-222610 is the identifier assigned to this vulnerability.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a Ad Blocking Detector Plugin

  • 1.2.0affected
  • 1.2.1affected

References