Skip to content
CVE PROGRAM SOURCE RECORD4.3 Medium

CVE-2013-10029

Exit Box Lite Plugin wordpress-exit-box-lite.php exitboxadmin cross-site request forgery

Description

A vulnerability classified as problematic was found in Exit Box Lite Plugin up to 1.06 on WordPress. Affected by this vulnerability is the function exitboxadmin of the file wordpress-exit-box-lite.php. The manipulation leads to cross-site request forgery. The attack can be launched remotely. Upgrading to version 1.10 is able to address this issue. The patch is named fad26701addb862c51baf85c6e3cc136aa79c309. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230671.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a Exit Box Lite Plugin

  • 1.06affected

References