Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2013-10026

Mail Subscribe List Plugin index.php cross site scripting

Description

A vulnerability, which was classified as problematic, has been found in Mail Subscribe List Plugin up to 2.0.10 on WordPress. This issue affects some unknown processing of the file index.php. The manipulation of the argument sml_name/sml_email leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.1 is able to address this issue. The identifier of the patch is 484970ef8285cae51d2de3bd4e4684d33c956c28. It is recommended to upgrade the affected component. The identifier VDB-227765 was assigned to this vulnerability.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a Mail Subscribe List Plugin

  • 2.0.0affected
  • 2.0.1affected
  • 2.0.2affected
  • 2.0.3affected
  • 2.0.4affected
  • 2.0.5affected
  • 2.0.6affected
  • 2.0.7affected
  • 2.0.8affected
  • 2.0.9affected
  • 2.0.10affected

References