Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2013-10020

MMDeveloper A Forms Plugin a-forms.php cross site scripting

Description

A vulnerability, which was classified as problematic, was found in MMDeveloper A Forms Plugin up to 1.4.2 on WordPress. This affects an unknown part of the file a-forms.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.4.3 is able to address this issue. The identifier of the patch is 3e693197bd69b7173cc16d8d2e0a7d501a2a0b06. It is recommended to upgrade the affected component. The identifier VDB-222609 was assigned to this vulnerability.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

MMDeveloper A Forms Plugin

  • 1.4.0affected
  • 1.4.1affected
  • 1.4.2affected

References