Skip to content
CVE PROGRAM SOURCE RECORD5.5 Medium

CVE-2011-10003

XpressEngine Update Query sql injection

Description

A vulnerability was found in XpressEngine up to 1.4.4. It has been rated as critical. This issue affects some unknown processing of the component Update Query Handler. The manipulation leads to sql injection. Upgrading to version 1.4.5 is able to address this issue. The patch is named c6e94449f21256d6362450b29c7847305e756ad5. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-220247.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a XpressEngine

  • 1.4.0affected
  • 1.4.1affected
  • 1.4.2affected
  • 1.4.3affected
  • 1.4.4affected

References