{"id":"CVE-2026-9723","state":"PUBLISHED","title":"Google Plus One Bottom <= 0.0.2 - Cross-Site Request Forgery to Plugin Settings Update via Settings Page","description":"The Google Plus One Bottom plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.0.2. This is due to missing or incorrect nonce validation on the googlePlusOneAdmin function. This makes it possible for unauthenticated attackers to modify the plugin's settings, including the plusone-lang, plusone-callback, and plusone-url options stored in the database via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.","publishedAt":"2026-06-02T07:48:29.642Z","updatedAt":"2026-06-02T10:46:10.769Z","severity":{"score":4.3,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N","source":"Wordfence"},"assigner":"Wordfence","products":["ddd2500 Google Plus One Bottom"],"affected":[{"vendor":"ddd2500","product":"Google Plus One Bottom","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"0.0.2","versionType":"semver"}]}],"references":["https://www.wordfence.com/threat-intel/vulnerabilities/id/43af2d38-72e8-405f-a910-500fb782ded2?source=cve","https://plugins.trac.wordpress.org/browser/google-plus-one-bottom/tags/0.0.2/googlePlusOne.php#L64","https://plugins.trac.wordpress.org/browser/google-plus-one-bottom/tags/0.0.2/googlePlusOne.php#L34","https://plugins.trac.wordpress.org/browser/google-plus-one-bottom/tags/0.0.2/googlePlusOne.php#L73"],"weaknesses":["CWE-352"],"ingestedAt":"2026-10-29T20:13:52.441Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/9xxx/CVE-2026-9723.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-9723","state":"PUBLISHED","datePublished":"2026-06-02T07:48:29.642Z","dateUpdated":"2026-06-02T10:46:10.769Z","assignerShortName":"Wordfence","assignerOrgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateReserved":"2026-05-27T16:09:47.148Z"},"containers":{"cna":{"title":"Google Plus One Bottom <= 0.0.2 - Cross-Site Request Forgery to Plugin Settings Update via Settings Page","descriptions":[{"lang":"en","value":"The Google Plus One Bottom plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.0.2. This is due to missing or incorrect nonce validation on the googlePlusOneAdmin function. This makes it possible for unauthenticated attackers to modify the plugin's settings, including the plusone-lang, plusone-callback, and plusone-url options stored in the database via a forged request granted they can trick a site administrator into performing an action such as clicking on a link."}],"affected":[{"vendor":"ddd2500","product":"Google Plus One Bottom","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"0.0.2","versionType":"semver"}]}],"references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/43af2d38-72e8-405f-a910-500fb782ded2?source=cve"},{"url":"https://plugins.trac.wordpress.org/browser/google-plus-one-bottom/tags/0.0.2/googlePlusOne.php#L64"},{"url":"https://plugins.trac.wordpress.org/browser/google-plus-one-bottom/tags/0.0.2/googlePlusOne.php#L34"},{"url":"https://plugins.trac.wordpress.org/browser/google-plus-one-bottom/tags/0.0.2/googlePlusOne.php#L73"}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N","baseScore":4.3,"baseSeverity":"MEDIUM"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-352","lang":"en","description":"CWE-352 Cross-Site Request Forgery (CSRF)","type":"CWE"}]}],"providerMetadata":{"shortName":"Wordfence","orgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateUpdated":"2026-06-02T07:48:29.642Z"},"credits":[{"lang":"en","type":"finder","value":"swat"}],"timeline":[{"time":"2026-06-01T19:43:50.000Z","lang":"en","value":"Disclosed"}]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-06-02T10:37:54.209363Z","id":"CVE-2026-9723","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-06-02T10:46:10.769Z"}}]}}}