{"id":"CVE-2026-96829","state":"PUBLISHED","title":"WordPress The Plus Addons for Elementor Page Builder Lite plugin <= 6.5.1 - Cross Site Scripting (XSS) vulnerability","description":"Contributor Cross Site Scripting (XSS) in The Plus Addons for Elementor Page Builder Lite <= 6.5.1 versions.","publishedAt":"2026-09-30T12:27:40.717Z","updatedAt":"2026-09-30T13:27:12.888Z","severity":{"score":6.5,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","source":"Patchstack"},"assigner":"Patchstack","products":["POSIMYTH The Plus Addons for Elementor Page Builder Lite"],"affected":[{"vendor":"POSIMYTH","product":"The Plus Addons for Elementor Page Builder Lite","packageName":"the-plus-addons-for-elementor-page-builder","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"6.5.1","versionType":"custom","changes":[{"at":"6.5.2","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":["https://patchstack.com/database/wordpress/plugin/the-plus-addons-for-elementor-page-builder/vulnerability/wordpress-the-plus-addons-for-elementor-page-builder-lite-plugin-6-5-1-cross-site-scripting-xss-vulnerability?_s_id=cve"],"weaknesses":["CWE-79"],"ingestedAt":"2026-10-29T20:13:43.249Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/96xxx/CVE-2026-96829.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-96829","state":"PUBLISHED","datePublished":"2026-09-30T12:27:40.717Z","dateUpdated":"2026-09-30T13:27:12.888Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2026-09-23T17:30:22.499Z"},"containers":{"cna":{"title":"WordPress The Plus Addons for Elementor Page Builder Lite plugin <= 6.5.1 - Cross Site Scripting (XSS) vulnerability","descriptions":[{"lang":"en","value":"Contributor Cross Site Scripting (XSS) in The Plus Addons for Elementor Page Builder Lite <= 6.5.1 versions."}],"affected":[{"vendor":"POSIMYTH","product":"The Plus Addons for Elementor Page Builder Lite","packageName":"the-plus-addons-for-elementor-page-builder","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"6.5.1","versionType":"custom","changes":[{"at":"6.5.2","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/the-plus-addons-for-elementor-page-builder/vulnerability/wordpress-the-plus-addons-for-elementor-page-builder-lite-plugin-6-5-1-cross-site-scripting-xss-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"LOW","userInteraction":"REQUIRED","scope":"CHANGED","confidentialityImpact":"LOW","integrityImpact":"LOW","availabilityImpact":"LOW","version":"3.1","baseSeverity":"MEDIUM","baseScore":6.5,"vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","lang":"en","description":"CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-09-30T12:27:40.717Z"},"impacts":[{"capecId":"CAPEC-588","descriptions":[{"lang":"en","value":"CAPEC-588 DOM-Based XSS"}]}],"solutions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Update the WordPress The Plus Addons for Elementor Page Builder Lite plugin to the latest available version (at least 6.5.2)."}],"value":"Update the WordPress The Plus Addons for Elementor Page Builder Lite plugin to the latest available version (at least 6.5.2)."}],"credits":[{"lang":"en","type":"finder","user":"00000000-0000-4000-9000-000000000000","value":"nh4tvd | Patchstack Bug Bounty Program"}],"source":{"discovery":"EXTERNAL"},"x_generator":{"engine":"Vulnogram 0.2.0"}},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"id":"CVE-2026-96829","role":"CISA Coordinator","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"version":"2.0.3","timestamp":"2026-09-30T13:04:40.297494Z"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-09-30T13:27:12.888Z"}}]}}}