{"id":"CVE-2026-85302","state":"PUBLISHED","title":"WordPress WPKoi Templates for Elementor plugin <= 3.7.2 - Cross Site Scripting (XSS) vulnerability","description":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPKoi WordPress Themes WPKoi Templates for Elementor allows DOM-Based XSS.\n\nThis issue affects WPKoi Templates for Elementor: from n/a through 3.7.2.","publishedAt":"2026-09-03T16:42:40.995Z","updatedAt":"2026-09-07T11:17:28.344Z","severity":{"score":6.5,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","source":"Patchstack"},"assigner":"Patchstack","products":["WPKoi WordPress Themes WPKoi Templates for Elementor"],"affected":[{"vendor":"WPKoi WordPress Themes","product":"WPKoi Templates for Elementor","packageName":"wpkoi-templates-for-elementor","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"3.7.2","changes":[{"at":"3.7.3","status":"unaffected"}],"versionType":"custom"}],"collectionURL":"https://wordpress.org/plugins"}],"references":["https://patchstack.com/database/wordpress/plugin/wpkoi-templates-for-elementor/vulnerability/wordpress-wpkoi-templates-for-elementor-plugin-3-7-2-cross-site-scripting-xss-vulnerability?_s_id=cve"],"weaknesses":["CWE-79"],"ingestedAt":"2026-10-29T20:13:15.269Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/85xxx/CVE-2026-85302.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-85302","state":"PUBLISHED","datePublished":"2026-09-03T16:42:40.995Z","dateUpdated":"2026-09-07T11:17:28.344Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2026-09-03T16:41:28.560Z"},"containers":{"cna":{"title":"WordPress WPKoi Templates for Elementor plugin <= 3.7.2 - Cross Site Scripting (XSS) vulnerability","descriptions":[{"lang":"en","value":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPKoi WordPress Themes WPKoi Templates for Elementor allows DOM-Based XSS.\n\nThis issue affects WPKoi Templates for Elementor: from n/a through 3.7.2."}],"affected":[{"vendor":"WPKoi WordPress Themes","product":"WPKoi Templates for Elementor","packageName":"wpkoi-templates-for-elementor","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"3.7.2","changes":[{"at":"3.7.3","status":"unaffected"}],"versionType":"custom"}],"collectionURL":"https://wordpress.org/plugins"}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/wpkoi-templates-for-elementor/vulnerability/wordpress-wpkoi-templates-for-elementor-plugin-3-7-2-cross-site-scripting-xss-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"LOW","userInteraction":"REQUIRED","scope":"CHANGED","confidentialityImpact":"LOW","integrityImpact":"LOW","availabilityImpact":"LOW","baseSeverity":"MEDIUM","baseScore":6.5,"vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","lang":"en","description":"CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-09-03T16:42:40.995Z"},"impacts":[{"capecId":"CAPEC-588","descriptions":[{"lang":"en","value":"CAPEC-588 DOM-Based XSS"}]}],"tags":["x_open-source"],"solutions":[{"lang":"en","value":"Update the WordPress WPKoi Templates for Elementor Plugin to the latest available version (at least 3.7.3).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress WPKoi Templates for Elementor Plugin to the latest available version (at least 3.7.3)."}]}],"credits":[{"lang":"en","value":"Abdullah Kareem \"cyberkareem\" | Patchstack Bug Bounty Program","user":"00000000-0000-4000-9000-000000000000","type":"finder"}],"source":{"discovery":"EXTERNAL"},"x_generator":{"engine":"Vulnogram 0.2.0"}},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"id":"CVE-2026-85302","role":"CISA Coordinator","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"version":"2.0.3","timestamp":"2026-09-07T10:59:53.193237Z"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-09-07T11:17:28.344Z"}}]}}}