{"id":"CVE-2026-85017","state":"PUBLISHED","title":"Unlimited Elements For Elementor < 2.0.20 - Subscriber+ PHP Object Injection","description":"The Unlimited Elements For Elementor WordPress plugin before 2.0.20 does not perform a capability check on an AJAX action and deserializes attacker-controlled stored data through it, which makes it possible for authenticated attackers with subscriber-level access to inject arbitrary PHP objects. A partial fix in the 2.0.18 to 2.0.19 releases raised the privilege required to reach the vulnerable action to editor-level, and the issue was fully resolved in 2.0.20.","publishedAt":"2026-09-20T06:00:16.869Z","updatedAt":"2026-09-20T13:49:34.242Z","severity":{"score":7.5,"label":"High","version":"3.1","vector":"CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H","source":"CISA-ADP"},"assigner":"WPScan","products":["Unknown Unlimited Elements For Elementor"],"affected":[{"vendor":"Unknown","product":"Unlimited Elements For Elementor","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThan":"2.0.20","versionType":"semver"}]}],"references":["https://wpscan.com/vulnerability/459a7479-ebd8-4e46-a709-cb86d0386f9b/"],"weaknesses":["CWE-502"],"ingestedAt":"2026-10-29T20:13:15.269Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/85xxx/CVE-2026-85017.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-85017","state":"PUBLISHED","datePublished":"2026-09-20T06:00:16.869Z","dateUpdated":"2026-09-20T13:49:34.242Z","assignerShortName":"WPScan","assignerOrgId":"1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81","dateReserved":"2026-09-02T19:18:51.316Z"},"containers":{"cna":{"title":"Unlimited Elements For Elementor < 2.0.20 - Subscriber+ PHP Object Injection","descriptions":[{"lang":"en","value":"The Unlimited Elements For Elementor WordPress plugin before 2.0.20 does not perform a capability check on an AJAX action and deserializes attacker-controlled stored data through it, which makes it possible for authenticated attackers with subscriber-level access to inject arbitrary PHP objects. A partial fix in the 2.0.18 to 2.0.19 releases raised the privilege required to reach the vulnerable action to editor-level, and the issue was fully resolved in 2.0.20."}],"affected":[{"vendor":"Unknown","product":"Unlimited Elements For Elementor","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThan":"2.0.20","versionType":"semver"}]}],"references":[{"url":"https://wpscan.com/vulnerability/459a7479-ebd8-4e46-a709-cb86d0386f9b/","tags":["exploit","vdb-entry","technical-description"]}],"problemTypes":[{"descriptions":[{"description":"CWE-502 Deserialization of Untrusted Data","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"WPScan","orgId":"1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81","dateUpdated":"2026-09-20T06:00:16.869Z"},"credits":[{"lang":"en","value":"Jakub Herman","type":"finder"},{"lang":"en","value":"WPScan","type":"coordinator"}],"source":{"discovery":"EXTERNAL"},"x_generator":{"engine":"WPScan CVE Generator"}},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"cvssV3_1":{"scope":"UNCHANGED","version":"3.1","baseScore":7.5,"attackVector":"NETWORK","baseSeverity":"HIGH","vectorString":"CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H","integrityImpact":"HIGH","userInteraction":"NONE","attackComplexity":"HIGH","availabilityImpact":"HIGH","privilegesRequired":"LOW","confidentialityImpact":"HIGH"}},{"other":{"type":"ssvc","content":{"timestamp":"2026-09-20T13:49:30.638313Z","id":"CVE-2026-85017","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"total"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-502","type":"CWE","lang":"en","description":"CWE-502 Deserialization of Untrusted Data"}]}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-09-20T13:49:34.242Z"}}]}}}