{"id":"CVE-2026-8354","state":"PUBLISHED","title":"Gum Addon for Elementor <= 1.3.15 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'pop_tag' Widget Setting","description":"The Gum Addon for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'pop_tag' parameter in all versions up to, and including, 1.3.15 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.","publishedAt":"2026-09-19T08:27:21.458Z","updatedAt":"2026-09-19T13:51:19.907Z","severity":{"score":6.4,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N","source":"Wordfence"},"assigner":"Wordfence","products":["celomitan Gum Addon for Elementor"],"affected":[{"vendor":"celomitan","product":"Gum Addon for Elementor","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"1.3.15","versionType":"semver"}]}],"references":["https://www.wordfence.com/threat-intel/vulnerabilities/id/143c3a66-ac67-48e1-800f-8479fd963da3?source=cve","https://plugins.trac.wordpress.org/browser/gum-elementor-addon/trunk/widgets/popover_btn.php#L767","https://plugins.trac.wordpress.org/browser/gum-elementor-addon/tags/1.3.15/widgets/popover_btn.php#L767","https://plugins.trac.wordpress.org/browser/gum-elementor-addon/trunk/widgets/popover_btn.php#L726","https://plugins.trac.wordpress.org/browser/gum-elementor-addon/tags/1.3.15/widgets/popover_btn.php#L726","https://plugins.trac.wordpress.org/changeset?reponame=&old=3556711%40gum-elementor-addon&new=3556711%40gum-elementor-addon"],"weaknesses":["CWE-79"],"ingestedAt":"2026-10-29T20:13:26.108Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/8xxx/CVE-2026-8354.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-8354","state":"PUBLISHED","datePublished":"2026-09-19T08:27:21.458Z","dateUpdated":"2026-09-19T13:51:19.907Z","assignerShortName":"Wordfence","assignerOrgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateReserved":"2026-05-11T17:07:34.552Z"},"containers":{"cna":{"title":"Gum Addon for Elementor <= 1.3.15 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'pop_tag' Widget Setting","descriptions":[{"lang":"en","value":"The Gum Addon for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'pop_tag' parameter in all versions up to, and including, 1.3.15 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page."}],"affected":[{"vendor":"celomitan","product":"Gum Addon for Elementor","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"1.3.15","versionType":"semver"}]}],"references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/143c3a66-ac67-48e1-800f-8479fd963da3?source=cve"},{"url":"https://plugins.trac.wordpress.org/browser/gum-elementor-addon/trunk/widgets/popover_btn.php#L767"},{"url":"https://plugins.trac.wordpress.org/browser/gum-elementor-addon/tags/1.3.15/widgets/popover_btn.php#L767"},{"url":"https://plugins.trac.wordpress.org/browser/gum-elementor-addon/trunk/widgets/popover_btn.php#L726"},{"url":"https://plugins.trac.wordpress.org/browser/gum-elementor-addon/tags/1.3.15/widgets/popover_btn.php#L726"},{"url":"https://plugins.trac.wordpress.org/changeset?reponame=&old=3556711%40gum-elementor-addon&new=3556711%40gum-elementor-addon"}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N","baseScore":6.4,"baseSeverity":"MEDIUM"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","lang":"en","description":"CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","type":"CWE"}]}],"providerMetadata":{"shortName":"Wordfence","orgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateUpdated":"2026-09-19T08:27:21.458Z"},"credits":[{"lang":"en","type":"finder","value":"Valatty"}],"timeline":[{"time":"2026-09-18T19:58:44.000Z","lang":"en","value":"Disclosed"}]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"id":"CVE-2026-8354","role":"CISA Coordinator","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"version":"2.0.3","timestamp":"2026-09-19T13:18:06.149349Z"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-09-19T13:51:19.907Z"}}]}}}