{"id":"CVE-2026-81294","state":"PUBLISHED","title":"WordPress Authorizer plugin <= 3.15.1 - Privilege Escalation vulnerability","description":"Unauthenticated Privilege Escalation in Authorizer <= 3.15.1 versions.","publishedAt":"2026-09-02T11:37:26.607Z","updatedAt":"2026-09-02T12:35:11.886Z","severity":{"score":9.8,"label":"Critical","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","source":"Patchstack"},"assigner":"Patchstack","products":["Paul Ryan Authorizer"],"affected":[{"vendor":"Paul Ryan","product":"Authorizer","packageName":"authorizer","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"3.15.1","versionType":"custom","changes":[{"at":"3.15.2","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":["https://patchstack.com/database/wordpress/plugin/authorizer/vulnerability/wordpress-authorizer-plugin-3-15-1-privilege-escalation-vulnerability?_s_id=cve"],"weaknesses":["CWE-266"],"ingestedAt":"2026-10-29T20:13:15.269Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/81xxx/CVE-2026-81294.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-81294","state":"PUBLISHED","datePublished":"2026-09-02T11:37:26.607Z","dateUpdated":"2026-09-02T12:35:11.886Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2026-08-26T17:33:34.891Z"},"containers":{"cna":{"title":"WordPress Authorizer plugin <= 3.15.1 - Privilege Escalation vulnerability","descriptions":[{"lang":"en","value":"Unauthenticated Privilege Escalation in Authorizer <= 3.15.1 versions."}],"affected":[{"vendor":"Paul Ryan","product":"Authorizer","packageName":"authorizer","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"3.15.1","versionType":"custom","changes":[{"at":"3.15.2","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/authorizer/vulnerability/wordpress-authorizer-plugin-3-15-1-privilege-escalation-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"NONE","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"HIGH","integrityImpact":"HIGH","availabilityImpact":"HIGH","version":"3.1","baseSeverity":"CRITICAL","baseScore":9.8,"vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-266","lang":"en","description":"CWE-266 Incorrect Privilege Assignment","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-09-02T11:37:26.607Z"},"impacts":[{"capecId":"CAPEC-233","descriptions":[{"lang":"en","value":"CAPEC-233 Privilege Escalation"}]}],"solutions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Update the WordPress Authorizer Plugin to the latest available version (at least 3.15.2)."}],"value":"Update the WordPress Authorizer Plugin to the latest available version (at least 3.15.2)."}],"credits":[{"lang":"en","type":"finder","user":"00000000-0000-4000-9000-000000000000","value":"Steve | Patchstack Bug Bounty Program"}],"source":{"discovery":"EXTERNAL"},"x_generator":{"engine":"Vulnogram 0.2.0"}},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-09-02T12:34:17.285090Z","id":"CVE-2026-81294","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"total"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-09-02T12:35:11.886Z"}}]}}}