{"id":"CVE-2026-78271","state":"PUBLISHED","title":"WordPress FluentCRM Pro plugin <= 3.1.12 - Privilege Escalation vulnerability","description":"Editor Privilege Escalation in FluentCRM Pro <= 3.1.12 versions.","publishedAt":"2026-08-27T08:59:56.487Z","updatedAt":"2026-08-27T12:18:28.265Z","severity":{"score":7.2,"label":"High","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H","source":"Patchstack"},"assigner":"Patchstack","products":["WP Manage Ninja FluentCRM Pro"],"affected":[{"vendor":"WP Manage Ninja","product":"FluentCRM Pro","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"3.1.12","versionType":"custom","changes":[{"at":"3.1.13","status":"unaffected"}]}]}],"references":["https://patchstack.com/database/wordpress/plugin/fluentcampaign-pro/vulnerability/wordpress-fluentcrm-pro-plugin-3-1-12-privilege-escalation-vulnerability?_s_id=cve"],"weaknesses":["CWE-266"],"ingestedAt":"2026-10-29T20:13:07.220Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/78xxx/CVE-2026-78271.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-78271","state":"PUBLISHED","datePublished":"2026-08-27T08:59:56.487Z","dateUpdated":"2026-08-27T12:18:28.265Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2026-08-24T07:37:56.725Z"},"containers":{"cna":{"title":"WordPress FluentCRM Pro plugin <= 3.1.12 - Privilege Escalation vulnerability","descriptions":[{"lang":"en","value":"Editor Privilege Escalation in FluentCRM Pro <= 3.1.12 versions."}],"affected":[{"vendor":"WP Manage Ninja","product":"FluentCRM Pro","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"3.1.12","versionType":"custom","changes":[{"at":"3.1.13","status":"unaffected"}]}]}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/fluentcampaign-pro/vulnerability/wordpress-fluentcrm-pro-plugin-3-1-12-privilege-escalation-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"HIGH","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"HIGH","integrityImpact":"HIGH","availabilityImpact":"HIGH","version":"3.1","baseSeverity":"HIGH","baseScore":7.2,"vectorString":"CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-266","lang":"en","description":"CWE-266 Incorrect Privilege Assignment","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-08-27T09:03:46.800Z"},"impacts":[{"capecId":"CAPEC-233","descriptions":[{"lang":"en","value":"CAPEC-233 Privilege Escalation"}]}],"solutions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Update the WordPress FluentCRM Pro Plugin to the latest available version (at least 3.1.13)."}],"value":"Update the WordPress FluentCRM Pro Plugin to the latest available version (at least 3.1.13)."}],"credits":[{"lang":"en","type":"finder","user":"00000000-0000-4000-9000-000000000000","value":"Ananda Dhakal (Patchstack) | Patchstack Bug Bounty Program"}],"source":{"discovery":"EXTERNAL"},"x_generator":{"engine":"Vulnogram 0.2.0"}},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-08-27T12:18:16.192983Z","id":"CVE-2026-78271","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"total"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-08-27T12:18:28.265Z"}}]}}}