{"id":"CVE-2026-62136","state":"PUBLISHED","title":"WordPress Flexible Quantity – Measurement Price Calculator for WooCommerce plugin <= 2.3.21 - Broken Access Control vulnerability","description":"Unauthenticated Broken Access Control in Flexible Quantity – Measurement Price Calculator for WooCommerce <= 2.3.21 versions.","publishedAt":"2026-09-11T18:12:12.338Z","updatedAt":"2026-09-11T20:28:51.630Z","severity":{"score":5.3,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","source":"Patchstack"},"assigner":"Patchstack","products":["wpdesk Flexible Quantity – Measurement Price Calculator for WooCommerce"],"affected":[{"vendor":"wpdesk","product":"Flexible Quantity – Measurement Price Calculator for WooCommerce","packageName":"flexible-quantity-measurement-price-calculator-for-woocommerce","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"2.3.21","versionType":"custom","changes":[{"at":"2.3.22","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":["https://patchstack.com/database/wordpress/plugin/flexible-quantity-measurement-price-calculator-for-woocommerce/vulnerability/wordpress-flexible-quantity-measurement-price-calculator-for-woocommerce-plugin-2-3-21-broken-access-control-vulnerability?_s_id=cve"],"weaknesses":["CWE-862"],"ingestedAt":"2026-10-29T20:12:32.778Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/62xxx/CVE-2026-62136.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-62136","state":"PUBLISHED","datePublished":"2026-09-11T18:12:12.338Z","dateUpdated":"2026-09-11T20:28:51.630Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2026-07-13T06:15:23.737Z"},"containers":{"cna":{"title":"WordPress Flexible Quantity – Measurement Price Calculator for WooCommerce plugin <= 2.3.21 - Broken Access Control vulnerability","descriptions":[{"lang":"en","value":"Unauthenticated Broken Access Control in Flexible Quantity – Measurement Price Calculator for WooCommerce <= 2.3.21 versions."}],"affected":[{"vendor":"wpdesk","product":"Flexible Quantity – Measurement Price Calculator for WooCommerce","packageName":"flexible-quantity-measurement-price-calculator-for-woocommerce","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"2.3.21","versionType":"custom","changes":[{"at":"2.3.22","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/flexible-quantity-measurement-price-calculator-for-woocommerce/vulnerability/wordpress-flexible-quantity-measurement-price-calculator-for-woocommerce-plugin-2-3-21-broken-access-control-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"NONE","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"NONE","integrityImpact":"LOW","availabilityImpact":"NONE","version":"3.1","baseSeverity":"MEDIUM","baseScore":5.3,"vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-862","lang":"en","description":"CWE-862 Missing Authorization","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-09-11T18:12:12.338Z"},"impacts":[{"capecId":"CAPEC-180","descriptions":[{"lang":"en","value":"CAPEC-180 Exploiting Incorrectly Configured Access Control Security Levels"}]}],"solutions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Update the WordPress Flexible Quantity – Measurement Price Calculator for WooCommerce Plugin to the latest available version (at least 2.3.22)."}],"value":"Update the WordPress Flexible Quantity – Measurement Price Calculator for WooCommerce Plugin to the latest available version (at least 2.3.22)."}],"credits":[{"lang":"en","type":"finder","user":"00000000-0000-4000-9000-000000000000","value":"sungbyeongchan | Patchstack Bug Bounty Program"}],"source":{"discovery":"EXTERNAL"},"x_generator":{"engine":"Vulnogram 0.2.0"}},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-09-11T18:48:03.373674Z","id":"CVE-2026-62136","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-09-11T20:28:51.630Z"}}]}}}