{"id":"CVE-2026-57361","state":"PUBLISHED","title":"WordPress Survey Maker plugin <= 5.2.2.5 - Cross Site Scripting (XSS) vulnerability","description":"Unauthenticated Cross Site Scripting (XSS) in Survey Maker <= 5.2.2.5 versions.","publishedAt":"2026-07-02T11:15:21.096Z","updatedAt":"2026-07-02T19:45:39.467Z","severity":{"score":7.1,"label":"High","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","source":"Patchstack"},"assigner":"Patchstack","products":["Ays Pro Survey Maker"],"affected":[{"vendor":"Ays Pro","product":"Survey Maker","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"5.2.2.5","versionType":"custom","changes":[{"at":"5.2.2.6","status":"unaffected"}]}]}],"references":["https://patchstack.com/database/wordpress/plugin/survey-maker/vulnerability/wordpress-survey-maker-plugin-5-2-2-5-cross-site-scripting-xss-vulnerability?_s_id=cve"],"weaknesses":["CWE-79"],"ingestedAt":"2026-10-29T20:12:24.861Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/57xxx/CVE-2026-57361.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-57361","state":"PUBLISHED","datePublished":"2026-07-02T11:15:21.096Z","dateUpdated":"2026-07-02T19:45:39.467Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2026-06-24T12:45:36.889Z"},"containers":{"cna":{"title":"WordPress Survey Maker plugin <= 5.2.2.5 - Cross Site Scripting (XSS) vulnerability","descriptions":[{"lang":"en","value":"Unauthenticated Cross Site Scripting (XSS) in Survey Maker <= 5.2.2.5 versions."}],"affected":[{"vendor":"Ays Pro","product":"Survey Maker","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"5.2.2.5","versionType":"custom","changes":[{"at":"5.2.2.6","status":"unaffected"}]}]}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/survey-maker/vulnerability/wordpress-survey-maker-plugin-5-2-2-5-cross-site-scripting-xss-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"NONE","userInteraction":"REQUIRED","scope":"CHANGED","confidentialityImpact":"LOW","integrityImpact":"LOW","availabilityImpact":"LOW","version":"3.1","baseSeverity":"HIGH","baseScore":7.1,"vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","lang":"en","description":"CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-07-02T11:26:44.454Z"},"impacts":[{"capecId":"CAPEC-592","descriptions":[{"lang":"en","value":"CAPEC-592 Stored XSS"}]}],"solutions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Update the WordPress Survey Maker Plugin to the latest available version (at least 5.2.2.6)."}],"value":"Update the WordPress Survey Maker Plugin to the latest available version (at least 5.2.2.6)."}],"credits":[{"lang":"en","type":"finder","user":"00000000-0000-4000-9000-000000000000","value":"Nguyen Ba Khanh | Patchstack Bug Bounty Program"}],"source":{"discovery":"EXTERNAL"},"x_generator":{"engine":"Vulnogram 0.2.0"}},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-07-02T19:45:24.698541Z","id":"CVE-2026-57361","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-07-02T19:45:39.467Z"}}]}}}