{"id":"CVE-2026-39739","state":"PUBLISHED","title":"WordPress Ultimate Addons for Elementor - Lite plugin <= 2.9.5 - Cross Site Scripting (XSS) vulnerability","description":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brainstorm Force Ultimate Addons for Elementor - Lite header-footer-elementor allows Stored XSS.This issue affects Ultimate Addons for Elementor - Lite: from n/a through 2.9.5.","publishedAt":"2026-10-30T18:11:41.349Z","updatedAt":"2026-10-30T18:34:07.113Z","severity":{"score":6.5,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","source":"Patchstack"},"assigner":"Patchstack","products":["Brainstorm Force Ultimate Addons for Elementor - Lite"],"affected":[{"vendor":"Brainstorm Force","product":"Ultimate Addons for Elementor - Lite","packageName":"header-footer-elementor","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"2.9.5","versionType":"custom","changes":[{"at":"2.9.6","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":["https://patchstack.com/database/wordpress/plugin/header-footer-elementor/vulnerability/wordpress-ultimate-addons-for-elementor-lite-plugin-2-9-5-cross-site-scripting-xss-vulnerability?_s_id=cve"],"weaknesses":["CWE-79"],"ingestedAt":"2026-10-30T18:40:06.088Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/39xxx/CVE-2026-39739.json","commit":"7c60edf882a89f07fcce8b786bfad034e7ddeecb","baselineCommit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-39739","state":"PUBLISHED","datePublished":"2026-10-30T18:11:41.349Z","dateUpdated":"2026-10-30T18:34:07.113Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2026-04-07T10:58:45.543Z"},"containers":{"cna":{"title":"WordPress Ultimate Addons for Elementor - Lite plugin <= 2.9.5 - Cross Site Scripting (XSS) vulnerability","descriptions":[{"lang":"en","value":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brainstorm Force Ultimate Addons for Elementor - Lite header-footer-elementor allows Stored XSS.This issue affects Ultimate Addons for Elementor - Lite: from n/a through 2.9.5."}],"affected":[{"vendor":"Brainstorm Force","product":"Ultimate Addons for Elementor - Lite","packageName":"header-footer-elementor","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"2.9.5","versionType":"custom","changes":[{"at":"2.9.6","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/header-footer-elementor/vulnerability/wordpress-ultimate-addons-for-elementor-lite-plugin-2-9-5-cross-site-scripting-xss-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","baseScore":6.5,"baseSeverity":"MEDIUM","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"LOW","userInteraction":"REQUIRED","scope":"CHANGED","confidentialityImpact":"LOW","integrityImpact":"LOW","availabilityImpact":"LOW"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","description":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-10-30T18:11:41.641Z"},"datePublic":"2026-10-30T18:10:00.000Z","credits":[{"lang":"en","value":"fccsec.dev | Patchstack Bug Bounty Program","type":"finder"}],"impacts":[{"capecId":"CAPEC-592","descriptions":[{"lang":"en","value":"Stored XSS"}]}],"solutions":[{"lang":"en","value":"Update the WordPress Ultimate Addons for Elementor - Lite plugin to the latest available version (at least 2.9.6).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress Ultimate Addons for Elementor - Lite plugin to the latest available version (at least 2.9.6)."}]}],"tags":["x_open-source"]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-10-30T18:25:19.945692Z","id":"CVE-2026-39739","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-10-30T18:34:07.113Z"}}]}}}