{"id":"CVE-2026-28191","state":"PUBLISHED","title":"WordPress The Grid plugin <= 2.8.0 - Privilege Escalation vulnerability","description":"Incorrect Privilege Assignment vulnerability in ThemeOne The Grid allows Privilege Escalation.\n\nThis issue affects The Grid: from n/a through 2.8.0.","publishedAt":"2026-08-18T13:59:00.946Z","updatedAt":"2026-09-01T14:41:15.534Z","severity":{"score":8.8,"label":"High","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H","source":"Patchstack"},"assigner":"Patchstack","products":["ThemeOne The Grid"],"affected":[{"vendor":"ThemeOne","product":"The Grid","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"2.8.0","changes":[{"at":"2.8.1","status":"unaffected"}],"versionType":"custom"}]}],"references":["https://patchstack.com/database/wordpress/plugin/the-grid/vulnerability/wordpress-the-grid-plugin-2-7-9-1-privilege-escalation-vulnerability?_s_id=cve"],"weaknesses":["CWE-266"],"ingestedAt":"2026-10-29T20:11:31.369Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/28xxx/CVE-2026-28191.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-28191","state":"PUBLISHED","datePublished":"2026-08-18T13:59:00.946Z","dateUpdated":"2026-09-01T14:41:15.534Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2026-02-25T12:14:47.651Z"},"containers":{"cna":{"title":"WordPress The Grid plugin <= 2.8.0 - Privilege Escalation vulnerability","descriptions":[{"lang":"en","value":"Incorrect Privilege Assignment vulnerability in ThemeOne The Grid allows Privilege Escalation.\n\nThis issue affects The Grid: from n/a through 2.8.0."}],"affected":[{"vendor":"ThemeOne","product":"The Grid","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"2.8.0","changes":[{"at":"2.8.1","status":"unaffected"}],"versionType":"custom"}]}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/the-grid/vulnerability/wordpress-the-grid-plugin-2-7-9-1-privilege-escalation-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"LOW","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"HIGH","integrityImpact":"HIGH","availabilityImpact":"HIGH","baseSeverity":"HIGH","baseScore":8.8,"vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-266","lang":"en","description":"CWE-266 Incorrect Privilege Assignment","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-09-01T14:41:15.534Z"},"impacts":[{"capecId":"CAPEC-233","descriptions":[{"lang":"en","value":"CAPEC-233 Privilege Escalation"}]}],"solutions":[{"lang":"en","value":"Update the WordPress The Grid plugin to the latest available version (at least 2.8.1).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress The Grid plugin to the latest available version (at least 2.8.1)."}]}],"credits":[{"lang":"en","value":"Phat RiO | Patchstack Bug Bounty Program","user":"00000000-0000-4000-9000-000000000000","type":"finder"}],"source":{"discovery":"EXTERNAL"},"x_generator":{"engine":"Vulnogram 0.2.0"}},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"id":"CVE-2026-28191","role":"CISA Coordinator","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"total"}],"version":"2.0.3","timestamp":"2026-08-18T19:30:41.275390Z"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-08-18T19:48:25.260Z"}}]}}}