{"id":"CVE-2026-14882","state":"PUBLISHED","title":"Brizy <= 2.8.18 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'brizy-compiled-sections' Post Meta","description":"The Brizy – Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'brizy-compiled-sections' parameter in all versions up to, and including, 2.8.18 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.","publishedAt":"2026-10-10T05:31:06.628Z","updatedAt":"2026-10-11T12:23:56.625Z","severity":{"score":6.4,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N","source":"Wordfence"},"assigner":"Wordfence","products":["themefusecom Brizy – Page Builder"],"affected":[{"vendor":"themefusecom","product":"Brizy – Page Builder","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"2.8.18","versionType":"semver"}]}],"references":["https://www.wordfence.com/threat-intel/vulnerabilities/id/e83d4254-74db-4230-a641-fc078291350d?source=cve","https://plugins.trac.wordpress.org/changeset/3619520/brizy"],"weaknesses":["CWE-79"],"ingestedAt":"2026-10-29T20:11:00.674Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/14xxx/CVE-2026-14882.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-14882","state":"PUBLISHED","datePublished":"2026-10-10T05:31:06.628Z","dateUpdated":"2026-10-11T12:23:56.625Z","assignerShortName":"Wordfence","assignerOrgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateReserved":"2026-07-06T16:26:19.948Z"},"containers":{"cna":{"title":"Brizy <= 2.8.18 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'brizy-compiled-sections' Post Meta","descriptions":[{"lang":"en","value":"The Brizy – Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'brizy-compiled-sections' parameter in all versions up to, and including, 2.8.18 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page."}],"affected":[{"vendor":"themefusecom","product":"Brizy – Page Builder","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"2.8.18","versionType":"semver"}]}],"references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/e83d4254-74db-4230-a641-fc078291350d?source=cve"},{"url":"https://plugins.trac.wordpress.org/changeset/3619520/brizy"}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N","baseScore":6.4,"baseSeverity":"MEDIUM"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","lang":"en","description":"CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","type":"CWE"}]}],"providerMetadata":{"shortName":"Wordfence","orgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateUpdated":"2026-10-10T05:31:06.628Z"},"credits":[{"lang":"en","type":"finder","value":"Webbernaut"}],"timeline":[{"time":"2026-05-09T00:00:00.000Z","lang":"en","value":"Discovered"},{"time":"2026-07-06T16:41:35.000Z","lang":"en","value":"Vendor Notified"},{"time":"2026-10-09T16:51:35.000Z","lang":"en","value":"Disclosed"}]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"id":"CVE-2026-14882","role":"CISA Coordinator","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"version":"2.0.3","timestamp":"2026-10-11T12:14:55.745372Z"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-10-11T12:23:56.625Z"}}]}}}