{"id":"CVE-2026-14876","state":"PUBLISHED","title":"Smart Slider 3 <= 3.5.1.38 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'data-href' Attribute in Custom HTML Block","description":"The Smart Slider 3 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'data-href' parameter in all versions up to, and including, 3.5.1.38 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.","publishedAt":"2026-09-30T07:41:05.620Z","updatedAt":"2026-09-30T15:28:11.221Z","severity":{"score":6.4,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N","source":"Wordfence"},"assigner":"Wordfence","products":["nextendweb Smart Slider 3"],"affected":[{"vendor":"nextendweb","product":"Smart Slider 3","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"3.5.1.38","versionType":"semver"}]}],"references":["https://www.wordfence.com/threat-intel/vulnerabilities/id/5d882db3-b92e-4b3b-a07e-fa30fed85364?source=cve","https://plugins.trac.wordpress.org/changeset/3654530/smart-slider-3"],"weaknesses":["CWE-79"],"ingestedAt":"2026-10-29T20:11:00.674Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/14xxx/CVE-2026-14876.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-14876","state":"PUBLISHED","datePublished":"2026-09-30T07:41:05.620Z","dateUpdated":"2026-09-30T15:28:11.221Z","assignerShortName":"Wordfence","assignerOrgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateReserved":"2026-07-06T15:15:58.174Z"},"containers":{"cna":{"title":"Smart Slider 3 <= 3.5.1.38 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'data-href' Attribute in Custom HTML Block","descriptions":[{"lang":"en","value":"The Smart Slider 3 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'data-href' parameter in all versions up to, and including, 3.5.1.38 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page."}],"affected":[{"vendor":"nextendweb","product":"Smart Slider 3","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"3.5.1.38","versionType":"semver"}]}],"references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/5d882db3-b92e-4b3b-a07e-fa30fed85364?source=cve"},{"url":"https://plugins.trac.wordpress.org/changeset/3654530/smart-slider-3"}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N","baseScore":6.4,"baseSeverity":"MEDIUM"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","lang":"en","description":"CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","type":"CWE"}]}],"providerMetadata":{"shortName":"Wordfence","orgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateUpdated":"2026-09-30T07:41:05.620Z"},"credits":[{"lang":"en","type":"finder","value":"Webbernaut"}],"timeline":[{"time":"2026-05-08T00:00:00.000Z","lang":"en","value":"Discovered"},{"time":"2026-07-06T16:03:41.000Z","lang":"en","value":"Vendor Notified"},{"time":"2026-09-29T19:38:10.000Z","lang":"en","value":"Disclosed"}]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"id":"CVE-2026-14876","role":"CISA Coordinator","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"version":"2.0.3","timestamp":"2026-09-30T12:54:28.163684Z"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-09-30T15:28:11.221Z"}}]}}}