{"id":"CVE-2026-110381","state":"PUBLISHED","title":"WordPress Simply Schedule Appointments plugin <= 1.6.12.35 - Insecure Direct Object References (IDOR) vulnerability","description":"Authorization Bypass Through User-Controlled Key vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simply Schedule Appointments: from n/a through 1.6.12.35.","publishedAt":"2026-10-15T17:48:07.069Z","updatedAt":"2026-10-16T17:12:29.676Z","severity":{"score":6.3,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L","source":"Patchstack"},"assigner":"Patchstack","products":["NSquared Simply Schedule Appointments"],"affected":[{"vendor":"NSquared","product":"Simply Schedule Appointments","packageName":"simply-schedule-appointments","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"1.6.12.35","versionType":"custom","changes":[{"at":"1.6.12.37","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":["https://patchstack.com/database/wordpress/plugin/simply-schedule-appointments/vulnerability/wordpress-simply-schedule-appointments-plugin-1-6-12-35-insecure-direct-object-references-idor-vulnerability?_s_id=cve"],"weaknesses":["CWE-639"],"ingestedAt":"2026-10-29T20:10:33.477Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/110xxx/CVE-2026-110381.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-110381","state":"PUBLISHED","datePublished":"2026-10-15T17:48:07.069Z","dateUpdated":"2026-10-16T17:12:29.676Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2026-10-14T00:22:17.449Z"},"containers":{"cna":{"title":"WordPress Simply Schedule Appointments plugin <= 1.6.12.35 - Insecure Direct Object References (IDOR) vulnerability","descriptions":[{"lang":"en","value":"Authorization Bypass Through User-Controlled Key vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simply Schedule Appointments: from n/a through 1.6.12.35."}],"affected":[{"vendor":"NSquared","product":"Simply Schedule Appointments","packageName":"simply-schedule-appointments","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"1.6.12.35","versionType":"custom","changes":[{"at":"1.6.12.37","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/simply-schedule-appointments/vulnerability/wordpress-simply-schedule-appointments-plugin-1-6-12-35-insecure-direct-object-references-idor-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L","baseScore":6.3,"baseSeverity":"MEDIUM","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"LOW","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"LOW","integrityImpact":"LOW","availabilityImpact":"LOW"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-639","description":"Authorization Bypass Through User-Controlled Key","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-10-15T17:49:08.502Z"},"datePublic":"2026-10-15T17:47:00.000Z","credits":[{"lang":"en","value":"ssophiz | Patchstack Bug Bounty Program","type":"finder"}],"impacts":[{"capecId":"CAPEC-180","descriptions":[{"lang":"en","value":"Exploiting Incorrectly Configured Access Control Security Levels"}]}],"solutions":[{"lang":"en","value":"Update the WordPress Simply Schedule Appointments plugin to the latest available version (at least 1.6.12.37).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress Simply Schedule Appointments plugin to the latest available version (at least 1.6.12.37)."}]}],"tags":["x_open-source"]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-10-15T20:24:49.858482Z","id":"CVE-2026-110381","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-10-16T17:12:29.676Z"}}]}}}