{"id":"CVE-2026-109691","state":"PUBLISHED","title":"WordPress Prime Slider – Addons For Elementor plugin <= 4.7.1 - Cross Site Scripting (XSS) vulnerability","description":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in BdThemes Prime Slider – Addons For Elementor bdthemes-prime-slider-lite allows Stored XSS.This issue affects Prime Slider – Addons For Elementor: from n/a through 4.7.1.","publishedAt":"2026-10-13T08:39:18.284Z","updatedAt":"2026-10-13T12:07:53.947Z","severity":{"score":6.5,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","source":"Patchstack"},"assigner":"Patchstack","products":["BdThemes Prime Slider – Addons For Elementor"],"affected":[{"vendor":"BdThemes","product":"Prime Slider – Addons For Elementor","packageName":"bdthemes-prime-slider-lite","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"4.7.1","versionType":"custom","changes":[{"at":"4.7.2","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":["https://patchstack.com/database/wordpress/plugin/bdthemes-prime-slider-lite/vulnerability/wordpress-prime-slider-addons-for-elementor-plugin-4-7-1-cross-site-scripting-xss-vulnerability?_s_id=cve"],"weaknesses":["CWE-79"],"ingestedAt":"2026-10-29T20:10:33.477Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/109xxx/CVE-2026-109691.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-109691","state":"PUBLISHED","datePublished":"2026-10-13T08:39:18.284Z","dateUpdated":"2026-10-13T12:07:53.947Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2026-10-13T00:19:42.201Z"},"containers":{"cna":{"title":"WordPress Prime Slider – Addons For Elementor plugin <= 4.7.1 - Cross Site Scripting (XSS) vulnerability","descriptions":[{"lang":"en","value":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in BdThemes Prime Slider – Addons For Elementor bdthemes-prime-slider-lite allows Stored XSS.This issue affects Prime Slider – Addons For Elementor: from n/a through 4.7.1."}],"affected":[{"vendor":"BdThemes","product":"Prime Slider – Addons For Elementor","packageName":"bdthemes-prime-slider-lite","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"4.7.1","versionType":"custom","changes":[{"at":"4.7.2","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/bdthemes-prime-slider-lite/vulnerability/wordpress-prime-slider-addons-for-elementor-plugin-4-7-1-cross-site-scripting-xss-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","baseScore":6.5,"baseSeverity":"MEDIUM","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"LOW","userInteraction":"REQUIRED","scope":"CHANGED","confidentialityImpact":"LOW","integrityImpact":"LOW","availabilityImpact":"LOW"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","description":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-10-13T08:40:19.381Z"},"datePublic":"2026-10-13T08:38:00.000Z","credits":[{"lang":"en","value":"nh4tvd | Patchstack Bug Bounty Program","type":"finder"}],"impacts":[{"capecId":"CAPEC-592","descriptions":[{"lang":"en","value":"Stored XSS"}]}],"solutions":[{"lang":"en","value":"Update the WordPress Prime Slider – Addons For Elementor plugin to the latest available version (at least 4.7.2).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress Prime Slider – Addons For Elementor plugin to the latest available version (at least 4.7.2)."}]}],"tags":["x_open-source"]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"id":"CVE-2026-109691","role":"CISA Coordinator","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"version":"2.0.3","timestamp":"2026-10-13T12:04:58.820376Z"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-10-13T12:07:53.947Z"}}]}}}