{"id":"CVE-2026-105421","state":"PUBLISHED","title":"WordPress Kit (formerly ConvertKit) for WooCommerce plugin <= 2.2.0 - Broken Access Control vulnerability","description":"Missing Authorization vulnerability in Kit Kit (formerly ConvertKit) for WooCommerce convertkit-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kit (formerly ConvertKit) for WooCommerce: from n/a through 2.2.0.","publishedAt":"2026-10-05T14:17:16.609Z","updatedAt":"2026-10-05T15:38:34.612Z","severity":{"score":5.3,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","source":"Patchstack"},"assigner":"Patchstack","products":["Kit Kit (formerly ConvertKit) for WooCommerce"],"affected":[{"vendor":"Kit","product":"Kit (formerly ConvertKit) for WooCommerce","packageName":"convertkit-for-woocommerce","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"2.2.0","versionType":"custom","changes":[{"at":"2.2.1","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":["https://patchstack.com/database/wordpress/plugin/convertkit-for-woocommerce/vulnerability/wordpress-kit-formerly-convertkit-for-woocommerce-plugin-2-2-0-broken-access-control-vulnerability?_s_id=cve"],"weaknesses":["CWE-862"],"ingestedAt":"2026-10-29T20:10:23.711Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/105xxx/CVE-2026-105421.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-105421","state":"PUBLISHED","datePublished":"2026-10-05T14:17:16.609Z","dateUpdated":"2026-10-05T15:38:34.612Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2026-10-05T12:06:05.452Z"},"containers":{"cna":{"title":"WordPress Kit (formerly ConvertKit) for WooCommerce plugin <= 2.2.0 - Broken Access Control vulnerability","descriptions":[{"lang":"en","value":"Missing Authorization vulnerability in Kit Kit (formerly ConvertKit) for WooCommerce convertkit-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kit (formerly ConvertKit) for WooCommerce: from n/a through 2.2.0."}],"affected":[{"vendor":"Kit","product":"Kit (formerly ConvertKit) for WooCommerce","packageName":"convertkit-for-woocommerce","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"2.2.0","versionType":"custom","changes":[{"at":"2.2.1","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/convertkit-for-woocommerce/vulnerability/wordpress-kit-formerly-convertkit-for-woocommerce-plugin-2-2-0-broken-access-control-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","baseScore":5.3,"baseSeverity":"MEDIUM","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"NONE","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"NONE","integrityImpact":"LOW","availabilityImpact":"NONE"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-862","description":"Missing Authorization","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-10-05T14:17:27.703Z"},"datePublic":"2026-10-05T14:17:00.000Z","credits":[{"lang":"en","value":"Peter Tang | Patchstack Bug Bounty Program","type":"finder"}],"impacts":[{"capecId":"CAPEC-180","descriptions":[{"lang":"en","value":"Exploiting Incorrectly Configured Access Control Security Levels"}]}],"solutions":[{"lang":"en","value":"Update the WordPress Kit (formerly ConvertKit) for WooCommerce plugin to the latest available version (at least 2.2.1).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress Kit (formerly ConvertKit) for WooCommerce plugin to the latest available version (at least 2.2.1)."}]}],"tags":["x_open-source"]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-10-05T15:38:10.350937Z","id":"CVE-2026-105421","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-10-05T15:38:34.612Z"}}]}}}