{"id":"CVE-2026-0998","state":"PUBLISHED","title":"Mattermost Zoom Plugin allows unauthorized meeting creation and post modification via insufficient API access controls","description":"Mattermost versions 11.1.x <= 11.1.2, 10.11.x <= 10.11.9, 11.2.x <= 11.2.1 and Mattermost Plugin Zoom versions <=1.11.0 fail to validate user identity and post ownership in the {{/api/v1/askPMI}} endpoint which allows unauthorized users to start Zoom meetings as any user and overwrite arbitrary posts via direct API calls with manipulated user IDs and post data.. Mattermost Advisory ID: MMSA-2025-00534","publishedAt":"2026-02-16T09:54:24.732Z","updatedAt":"2026-02-17T15:00:44.691Z","severity":{"score":4.3,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N","source":"Mattermost"},"assigner":"Mattermost","products":["Mattermost Mattermost"],"affected":[{"vendor":"Mattermost","product":"Mattermost","defaultStatus":"unaffected","versions":[{"version":"11.1.0","status":"affected","lessThanOrEqual":"11.1.2","versionType":"semver"},{"version":"10.11.0","status":"affected","lessThanOrEqual":"10.11.9","versionType":"semver"},{"version":"11.2.0","status":"affected","lessThanOrEqual":"11.2.1","versionType":"semver"},{"version":"11.3.0","status":"unaffected"},{"version":"11.1.3","status":"unaffected"},{"version":"10.11.10","status":"unaffected"},{"version":"11.2.2","status":"unaffected"}]}],"references":["https://mattermost.com/security-updates"],"weaknesses":["CWE-862"],"ingestedAt":"2026-10-29T20:10:13.529Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2026/0xxx/CVE-2026-0998.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-0998","state":"PUBLISHED","datePublished":"2026-02-16T09:54:24.732Z","dateUpdated":"2026-02-17T15:00:44.691Z","assignerShortName":"Mattermost","assignerOrgId":"9302f53e-dde5-4bf3-b2f2-a83f91ac0eee","dateReserved":"2026-01-15T15:58:22.233Z"},"containers":{"cna":{"title":"Mattermost Zoom Plugin allows unauthorized meeting creation and post modification via insufficient API access controls","descriptions":[{"lang":"en","value":"Mattermost versions 11.1.x <= 11.1.2, 10.11.x <= 10.11.9, 11.2.x <= 11.2.1 and Mattermost Plugin Zoom versions <=1.11.0 fail to validate user identity and post ownership in the {{/api/v1/askPMI}} endpoint which allows unauthorized users to start Zoom meetings as any user and overwrite arbitrary posts via direct API calls with manipulated user IDs and post data.. Mattermost Advisory ID: MMSA-2025-00534"}],"affected":[{"vendor":"Mattermost","product":"Mattermost","defaultStatus":"unaffected","versions":[{"version":"11.1.0","status":"affected","lessThanOrEqual":"11.1.2","versionType":"semver"},{"version":"10.11.0","status":"affected","lessThanOrEqual":"10.11.9","versionType":"semver"},{"version":"11.2.0","status":"affected","lessThanOrEqual":"11.2.1","versionType":"semver"},{"version":"11.3.0","status":"unaffected"},{"version":"11.1.3","status":"unaffected"},{"version":"10.11.10","status":"unaffected"},{"version":"11.2.2","status":"unaffected"}]}],"references":[{"url":"https://mattermost.com/security-updates","name":"MMSA-2025-00534","tags":["vendor-advisory"]}],"metrics":[{"cvssV3_1":{"attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"LOW","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"NONE","integrityImpact":"LOW","availabilityImpact":"NONE","version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N","baseSeverity":"MEDIUM","baseScore":4.3},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-862","lang":"en","type":"CWE","description":"CWE-862: Missing Authorization"}]}],"providerMetadata":{"shortName":"Mattermost","orgId":"9302f53e-dde5-4bf3-b2f2-a83f91ac0eee","dateUpdated":"2026-02-16T09:54:24.732Z"},"credits":[{"lang":"en","type":"finder","value":"daw10"}],"solutions":[{"value":"Update Mattermost to versions 11.3.0, 11.1.3, 10.11.10, 11.2.2 or higher. Alternatively, update Mattermost Zoom Plugin to version 1.12.0 or higher","lang":"en"}],"source":{"advisory":"MMSA-2025-00534","defect":["https://mattermost.atlassian.net/browse/MM-66136"],"discovery":"EXTERNAL"}},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-02-17T15:00:37.795086Z","id":"CVE-2026-0998","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-02-17T15:00:44.691Z"}}]}}}