{"id":"CVE-2025-63003","state":"PUBLISHED","title":"WordPress North - Required Plugin plugin <= 1.4.2 - Local File Inclusion vulnerability","description":"Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in fuelthemes North - Required Plugin north-plugin allows PHP Local File Inclusion.This issue affects North - Required Plugin: from n/a through <= 1.4.2.","publishedAt":"2025-12-09T14:52:26.448Z","updatedAt":"2026-04-28T19:33:33.582Z","severity":{"score":7.5,"label":"High","version":"3.1","vector":"CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H","source":"Patchstack"},"assigner":"Patchstack","products":["fuelthemes North - Required Plugin"],"affected":[{"vendor":"fuelthemes","product":"North - Required Plugin","packageName":"north-plugin","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"1.4.2","versionType":"custom"}],"collectionURL":"https://themeforest.net"}],"references":["https://patchstack.com/database/Wordpress/Plugin/north-plugin/vulnerability/wordpress-north-required-plugin-plugin-1-4-2-local-file-inclusion-vulnerability?_s_id=cve"],"weaknesses":["CWE-98"],"ingestedAt":"2026-10-29T20:09:48.677Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2025/63xxx/CVE-2025-63003.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2025-63003","state":"PUBLISHED","datePublished":"2025-12-09T14:52:26.448Z","dateUpdated":"2026-04-28T19:33:33.582Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2025-10-24T14:25:26.406Z"},"containers":{"cna":{"title":"WordPress North - Required Plugin plugin <= 1.4.2 - Local File Inclusion vulnerability","descriptions":[{"lang":"en","value":"Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in fuelthemes North - Required Plugin north-plugin allows PHP Local File Inclusion.This issue affects North - Required Plugin: from n/a through <= 1.4.2."}],"affected":[{"vendor":"fuelthemes","product":"North - Required Plugin","packageName":"north-plugin","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"1.4.2","versionType":"custom"}],"collectionURL":"https://themeforest.net"}],"references":[{"url":"https://patchstack.com/database/Wordpress/Plugin/north-plugin/vulnerability/wordpress-north-required-plugin-plugin-1-4-2-local-file-inclusion-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"cvssV3_1":{"attackComplexity":"HIGH","attackVector":"NETWORK","availabilityImpact":"HIGH","baseScore":7.5,"baseSeverity":"HIGH","confidentialityImpact":"HIGH","integrityImpact":"HIGH","privilegesRequired":"LOW","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-98","description":"Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion')","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-04-28T16:14:08.268Z"},"credits":[{"lang":"en","type":"finder","value":"João Pedro S Alcântara (Kinorth) | Patchstack Bug Bounty Program"}],"datePublic":"2026-04-01T16:00:48.593Z","impacts":[{"capecId":"CAPEC-252","descriptions":[{"lang":"en","value":"PHP Local File Inclusion"}]}]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-12-10T21:43:57.023323Z","id":"CVE-2025-63003","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-04-28T19:33:33.582Z"}}]}}}