{"id":"CVE-2025-31626","state":"PUBLISHED","title":"WordPress Support Helpdesk Ticket System Lite plugin <= 4.5.2 - Reflected Cross Site Scripting (XSS) vulnerability","description":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Alisaleem252 Support Helpdesk Ticket System Lite ticket-help-desk-system-lite allows Reflected XSS.This issue affects Support Helpdesk Ticket System Lite: from n/a through 4.5.2.","publishedAt":"2025-04-03T13:27:12.212Z","updatedAt":"2026-10-06T15:24:16.053Z","severity":{"score":7.1,"label":"High","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","source":"Patchstack"},"assigner":"Patchstack","products":["Alisaleem252 Support Helpdesk Ticket System Lite"],"affected":[{"vendor":"Alisaleem252","product":"Support Helpdesk Ticket System Lite","packageName":"ticket-help-desk-system-lite","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"4.5.2","versionType":"custom","changes":[{"at":"5.0.0","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":["https://patchstack.com/database/wordpress/plugin/ticket-help-desk-system-lite/vulnerability/wordpress-support-helpdesk-ticket-system-lite-plugin-4-5-2-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve"],"weaknesses":["CWE-79"],"ingestedAt":"2026-10-29T20:08:55.257Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2025/31xxx/CVE-2025-31626.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2025-31626","state":"PUBLISHED","datePublished":"2025-04-03T13:27:12.212Z","dateUpdated":"2026-10-06T15:24:16.053Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2025-03-31T10:06:31.922Z"},"containers":{"cna":{"title":"WordPress Support Helpdesk Ticket System Lite plugin <= 4.5.2 - Reflected Cross Site Scripting (XSS) vulnerability","descriptions":[{"lang":"en","value":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Alisaleem252 Support Helpdesk Ticket System Lite ticket-help-desk-system-lite allows Reflected XSS.This issue affects Support Helpdesk Ticket System Lite: from n/a through 4.5.2."}],"affected":[{"vendor":"Alisaleem252","product":"Support Helpdesk Ticket System Lite","packageName":"ticket-help-desk-system-lite","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"4.5.2","versionType":"custom","changes":[{"at":"5.0.0","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/ticket-help-desk-system-lite/vulnerability/wordpress-support-helpdesk-ticket-system-lite-plugin-4-5-2-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","baseScore":7.1,"baseSeverity":"HIGH","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"NONE","userInteraction":"REQUIRED","scope":"CHANGED","confidentialityImpact":"LOW","integrityImpact":"LOW","availabilityImpact":"LOW"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","description":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-10-06T15:24:16.053Z"},"datePublic":"2025-04-02T13:56:08.000Z","credits":[{"lang":"en","value":"thiennv | Patchstack Bug Bounty Program","type":"finder"}],"impacts":[{"capecId":"CAPEC-591","descriptions":[{"lang":"en","value":"Reflected XSS"}]}],"solutions":[{"lang":"en","value":"Update the WordPress Support Helpdesk Ticket System Lite plugin to the latest available version (at least 5.0.0).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress Support Helpdesk Ticket System Lite plugin to the latest available version (at least 5.0.0)."}]}],"tags":["x_open-source"]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-04-03T14:19:32.964433Z","id":"CVE-2025-31626","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2025-04-03T14:19:45.580Z"}}]}}}