{"id":"CVE-2025-21626","state":"PUBLISHED","title":"GLPI vulnerable to exposure of sensitive information in the `status.php` endpoint","description":"GLPI is a free asset and IT management software package. Starting in version 0.71 and prior to version 10.0.18, an anonymous user can fetch sensitive information from the `status.php` endpoint. Version 10.0.18 contains a fix for the issue. Some workarounds are available. One may delete the `status.php` file, restrict its access, or remove any sensitive values from the `name` field of the active LDAP directories, mail servers authentication providers and mail receivers.","publishedAt":"2025-02-25T15:37:27.689Z","updatedAt":"2025-02-25T15:48:58.424Z","severity":{"score":5.8,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:N/A:N","source":"GitHub_M"},"assigner":"GitHub_M","products":["glpi-project glpi"],"affected":[{"vendor":"glpi-project","product":"glpi","versions":[{"version":">= 0.71, < 10.0.18","status":"affected"}]}],"references":["https://github.com/glpi-project/glpi/security/advisories/GHSA-5vvr-pxwf-3w77","https://github.com/glpi-project/glpi/releases/tag/10.0.18"],"weaknesses":["CWE-200"],"ingestedAt":"2026-10-29T20:08:39.238Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2025/21xxx/CVE-2025-21626.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2025-21626","state":"PUBLISHED","datePublished":"2025-02-25T15:37:27.689Z","dateUpdated":"2025-02-25T15:48:58.424Z","assignerShortName":"GitHub_M","assignerOrgId":"a0819718-46f1-4df5-94e2-005712e83aaa","dateReserved":"2024-12-29T03:00:24.715Z"},"containers":{"cna":{"title":"GLPI vulnerable to exposure of sensitive information in the `status.php` endpoint","descriptions":[{"lang":"en","value":"GLPI is a free asset and IT management software package. Starting in version 0.71 and prior to version 10.0.18, an anonymous user can fetch sensitive information from the `status.php` endpoint. Version 10.0.18 contains a fix for the issue. Some workarounds are available. One may delete the `status.php` file, restrict its access, or remove any sensitive values from the `name` field of the active LDAP directories, mail servers authentication providers and mail receivers."}],"affected":[{"vendor":"glpi-project","product":"glpi","versions":[{"version":">= 0.71, < 10.0.18","status":"affected"}]}],"references":[{"url":"https://github.com/glpi-project/glpi/security/advisories/GHSA-5vvr-pxwf-3w77","name":"https://github.com/glpi-project/glpi/security/advisories/GHSA-5vvr-pxwf-3w77","tags":["x_refsource_CONFIRM"]},{"url":"https://github.com/glpi-project/glpi/releases/tag/10.0.18","name":"https://github.com/glpi-project/glpi/releases/tag/10.0.18","tags":["x_refsource_MISC"]}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"NONE","baseScore":5.8,"baseSeverity":"MEDIUM","confidentialityImpact":"LOW","integrityImpact":"NONE","privilegesRequired":"NONE","scope":"CHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:N/A:N","version":"3.1"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-200","lang":"en","description":"CWE-200: Exposure of Sensitive Information to an Unauthorized Actor","type":"CWE"}]}],"providerMetadata":{"shortName":"GitHub_M","orgId":"a0819718-46f1-4df5-94e2-005712e83aaa","dateUpdated":"2025-02-25T15:44:52.583Z"},"source":{"advisory":"GHSA-5vvr-pxwf-3w77","discovery":"UNKNOWN"}},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-02-25T15:48:45.552982Z","id":"CVE-2025-21626","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2025-02-25T15:48:58.424Z"}}]}}}