{"id":"CVE-2025-14691","state":"PUBLISHED","title":"Mayan EDMS authentication cross site scripting","description":"A vulnerability was detected in Mayan EDMS up to 4.10.1. The affected element is an unknown function of the file /authentication/. The manipulation results in cross site scripting. The attack may be performed from remote. The exploit is now public and may be used. Upgrading to version 4.10.2 is sufficient to fix this issue. You should upgrade the affected component. The vendor confirms that this is \"[f]ixed in version 4.10.2\". Furthermore, that \"[b]ackports for older versions in process and will be out as soon as their respective CI pipelines complete.\"","publishedAt":"2025-12-14T23:02:08.010Z","updatedAt":"2025-12-15T20:07:15.232Z","severity":{"score":5.3,"label":"Medium","version":"4.0","vector":"CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P","source":"VulDB"},"assigner":"VulDB","products":["Mayan EDMS"],"affected":[{"vendor":"Mayan","product":"EDMS","versions":[{"version":"4.10.0","status":"affected"},{"version":"4.10.1","status":"affected"},{"version":"4.10.2","status":"unaffected"}]}],"references":["https://vuldb.com/?id.336409","https://vuldb.com/?ctiid.336409","https://vuldb.com/?submit.711713","https://github.com/ionutluca888/Mayan-EDMS-XSS-POC","https://docs.mayan-edms.com/chapters/releases/4.10.2.html","https://docs.mayan-edms.com/chapters/releases/4.10.2.html#security"],"weaknesses":["CWE-79","CWE-94"],"ingestedAt":"2026-10-29T20:08:31.050Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2025/14xxx/CVE-2025-14691.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2025-14691","state":"PUBLISHED","datePublished":"2025-12-14T23:02:08.010Z","dateUpdated":"2025-12-15T20:07:15.232Z","assignerShortName":"VulDB","assignerOrgId":"1af790b2-7ee1-4545-860a-a788eba489b5","dateReserved":"2025-12-14T10:41:29.284Z"},"containers":{"cna":{"title":"Mayan EDMS authentication cross site scripting","descriptions":[{"lang":"en","value":"A vulnerability was detected in Mayan EDMS up to 4.10.1. The affected element is an unknown function of the file /authentication/. The manipulation results in cross site scripting. The attack may be performed from remote. The exploit is now public and may be used. Upgrading to version 4.10.2 is sufficient to fix this issue. You should upgrade the affected component. The vendor confirms that this is \"[f]ixed in version 4.10.2\". Furthermore, that \"[b]ackports for older versions in process and will be out as soon as their respective CI pipelines complete.\""}],"affected":[{"vendor":"Mayan","product":"EDMS","versions":[{"version":"4.10.0","status":"affected"},{"version":"4.10.1","status":"affected"},{"version":"4.10.2","status":"unaffected"}]}],"references":[{"url":"https://vuldb.com/?id.336409","name":"VDB-336409 | Mayan EDMS authentication cross site scripting","tags":["vdb-entry"]},{"url":"https://vuldb.com/?ctiid.336409","name":"VDB-336409 | CTI Indicators (IOB, IOC, TTP, IOA)","tags":["signature","permissions-required"]},{"url":"https://vuldb.com/?submit.711713","name":"Submit #711713 | Mayan EDMS CMS 4.10 Cross Site Scripting","tags":["third-party-advisory"]},{"url":"https://github.com/ionutluca888/Mayan-EDMS-XSS-POC","tags":["exploit"]},{"url":"https://docs.mayan-edms.com/chapters/releases/4.10.2.html","tags":["patch"]},{"url":"https://docs.mayan-edms.com/chapters/releases/4.10.2.html#security","tags":["patch"]}],"metrics":[{"cvssV4_0":{"version":"4.0","baseScore":5.3,"vectorString":"CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P","baseSeverity":"MEDIUM"}},{"cvssV3_1":{"version":"3.1","baseScore":4.3,"vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N/E:P/RL:O/RC:C","baseSeverity":"MEDIUM"}},{"cvssV3_0":{"version":"3.0","baseScore":4.3,"vectorString":"CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N/E:P/RL:O/RC:C","baseSeverity":"MEDIUM"}},{"cvssV2_0":{"version":"2.0","baseScore":5,"vectorString":"AV:N/AC:L/Au:N/C:N/I:P/A:N/E:POC/RL:OF/RC:C"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","type":"CWE","lang":"en","description":"Cross Site Scripting"}]},{"descriptions":[{"cweId":"CWE-94","type":"CWE","lang":"en","description":"Code Injection"}]}],"providerMetadata":{"shortName":"VulDB","orgId":"1af790b2-7ee1-4545-860a-a788eba489b5","dateUpdated":"2025-12-14T23:02:08.010Z"},"timeline":[{"time":"2025-12-13T00:00:00.000Z","lang":"en","value":"Countermeasure disclosed"},{"time":"2025-12-14T00:00:00.000Z","lang":"en","value":"Advisory disclosed"},{"time":"2025-12-14T01:00:00.000Z","lang":"en","value":"VulDB entry created"},{"time":"2025-12-14T11:46:45.000Z","lang":"en","value":"VulDB entry last update"}],"credits":[{"lang":"en","value":"luca_irinel (VulDB User)","type":"reporter"}]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-12-15T20:06:05.802949Z","id":"CVE-2025-14691","options":[{"Exploitation":"poc"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2025-12-15T20:07:15.232Z"}}]}}}