{"id":"CVE-2025-13529","state":"PUBLISHED","title":"Unify <= 3.4.9 - Missing Authorization to Unauthenticated Option Deletion via 'unify_plugin_downgrade' Parameter","description":"The Unify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'init' action in all versions up to, and including, 3.4.9. This makes it possible for unauthenticated attackers to delete specific plugin options via the 'unify_plugin_downgrade' parameter.","publishedAt":"2026-01-07T08:21:53.677Z","updatedAt":"2026-04-08T17:17:19.122Z","severity":{"score":5.3,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","source":"Wordfence"},"assigner":"Wordfence","products":["codeclouds Unify"],"affected":[{"vendor":"codeclouds","product":"Unify","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"3.4.9","versionType":"semver"}]}],"references":["https://www.wordfence.com/threat-intel/vulnerabilities/id/b5fd4a47-0549-4d03-b81a-ad97d3d5d390?source=cve","https://plugins.trac.wordpress.org/browser/unify/tags/3.4.9/Services/Hooks.php#L154","https://plugins.trac.wordpress.org/changeset/3447706/"],"weaknesses":["CWE-862"],"ingestedAt":"2026-10-29T20:08:31.050Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2025/13xxx/CVE-2025-13529.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2025-13529","state":"PUBLISHED","datePublished":"2026-01-07T08:21:53.677Z","dateUpdated":"2026-04-08T17:17:19.122Z","assignerShortName":"Wordfence","assignerOrgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateReserved":"2025-11-21T20:16:12.024Z"},"containers":{"cna":{"title":"Unify <= 3.4.9 - Missing Authorization to Unauthenticated Option Deletion via 'unify_plugin_downgrade' Parameter","descriptions":[{"lang":"en","value":"The Unify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'init' action in all versions up to, and including, 3.4.9. This makes it possible for unauthenticated attackers to delete specific plugin options via the 'unify_plugin_downgrade' parameter."}],"affected":[{"vendor":"codeclouds","product":"Unify","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"3.4.9","versionType":"semver"}]}],"references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/b5fd4a47-0549-4d03-b81a-ad97d3d5d390?source=cve"},{"url":"https://plugins.trac.wordpress.org/browser/unify/tags/3.4.9/Services/Hooks.php#L154"},{"url":"https://plugins.trac.wordpress.org/changeset/3447706/"}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","baseScore":5.3,"baseSeverity":"MEDIUM"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-862","lang":"en","description":"CWE-862 Missing Authorization","type":"CWE"}]}],"providerMetadata":{"shortName":"Wordfence","orgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateUpdated":"2026-04-08T17:17:19.122Z"},"credits":[{"lang":"en","type":"finder","value":"Abhirup Konwar"}],"timeline":[{"time":"2026-01-06T19:46:16.000Z","lang":"en","value":"Disclosed"}]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-01-07T16:29:40.335929Z","id":"CVE-2025-13529","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-01-07T16:29:48.767Z"}}]}}}