{"id":"CVE-2025-11377","state":"PUBLISHED","title":"List category posts <= 0.92.0 - Authenticated (Contributor+) Information Exposure","description":"The List category posts plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 0.92.0 via the 'catlist' shortcode due to insufficient restrictions on which posts can be included. This makes it possible for authenticated attackers, with contributor-level access and above, to extract data from password protected, private, or draft posts that they should not have access to.","publishedAt":"2025-11-01T04:27:40.333Z","updatedAt":"2026-04-08T16:52:49.591Z","severity":{"score":4.3,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N","source":"Wordfence"},"assigner":"Wordfence","products":["fernandobt List category posts"],"affected":[{"vendor":"fernandobt","product":"List category posts","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"0.92.0","versionType":"semver"}]}],"references":["https://www.wordfence.com/threat-intel/vulnerabilities/id/52666087-3ecc-4901-8902-042179ae97fc?source=cve","https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3386680%40list-category-posts&new=3386680%40list-category-posts&sfp_email=&sfph_mail="],"weaknesses":["CWE-200"],"ingestedAt":"2026-10-29T20:08:31.050Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2025/11xxx/CVE-2025-11377.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2025-11377","state":"PUBLISHED","datePublished":"2025-11-01T04:27:40.333Z","dateUpdated":"2026-04-08T16:52:49.591Z","assignerShortName":"Wordfence","assignerOrgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateReserved":"2025-10-06T16:21:36.559Z"},"containers":{"cna":{"title":"List category posts <= 0.92.0 - Authenticated (Contributor+) Information Exposure","descriptions":[{"lang":"en","value":"The List category posts plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 0.92.0 via the 'catlist' shortcode due to insufficient restrictions on which posts can be included. This makes it possible for authenticated attackers, with contributor-level access and above, to extract data from password protected, private, or draft posts that they should not have access to."}],"affected":[{"vendor":"fernandobt","product":"List category posts","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"0.92.0","versionType":"semver"}]}],"references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/52666087-3ecc-4901-8902-042179ae97fc?source=cve"},{"url":"https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3386680%40list-category-posts&new=3386680%40list-category-posts&sfp_email=&sfph_mail="}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N","baseScore":4.3,"baseSeverity":"MEDIUM"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-200","lang":"en","description":"CWE-200 Exposure of Sensitive Information to an Unauthorized Actor","type":"CWE"}]}],"providerMetadata":{"shortName":"Wordfence","orgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateUpdated":"2026-04-08T16:52:49.591Z"},"credits":[{"lang":"en","type":"finder","value":"Athiwat Tiprasaharn"}],"timeline":[{"time":"2025-10-31T00:00:00.000Z","lang":"en","value":"Disclosed"}]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-11-03T20:45:22.330015Z","id":"CVE-2025-11377","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2025-11-03T20:45:31.296Z"}}]}}}