{"id":"CVE-2025-0969","state":"PUBLISHED","title":"Brizy – Page Builder <= 2.7.16 - Authenticated (Contributor+) Sensitive Information Exposure via get_users Function","description":"The Brizy – Page Builder plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.7.16 via the get_users() function. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract sensitive data including email addresses and hashed passwords of administrators.","publishedAt":"2025-12-13T08:21:13.768Z","updatedAt":"2026-04-08T16:54:50.850Z","severity":{"score":6.5,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N","source":"Wordfence"},"assigner":"Wordfence","products":["themefusecom Brizy – Page Builder"],"affected":[{"vendor":"themefusecom","product":"Brizy – Page Builder","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"2.7.16","versionType":"semver"}]}],"references":["https://www.wordfence.com/threat-intel/vulnerabilities/id/5987ef13-15d6-4ecf-894c-f22c8726402b?source=cve","https://plugins.trac.wordpress.org/browser/brizy/trunk/editor/api.php#L961","https://wordpress.org/plugins/brizy/#developers","https://plugins.trac.wordpress.org/changeset/3392844"],"weaknesses":["CWE-359"],"ingestedAt":"2026-10-29T20:08:20.985Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2025/0xxx/CVE-2025-0969.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2025-0969","state":"PUBLISHED","datePublished":"2025-12-13T08:21:13.768Z","dateUpdated":"2026-04-08T16:54:50.850Z","assignerShortName":"Wordfence","assignerOrgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateReserved":"2025-02-02T01:30:03.441Z"},"containers":{"cna":{"title":"Brizy – Page Builder <= 2.7.16 - Authenticated (Contributor+) Sensitive Information Exposure via get_users Function","descriptions":[{"lang":"en","value":"The Brizy – Page Builder plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.7.16 via the get_users() function. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract sensitive data including email addresses and hashed passwords of administrators."}],"affected":[{"vendor":"themefusecom","product":"Brizy – Page Builder","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"2.7.16","versionType":"semver"}]}],"references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/5987ef13-15d6-4ecf-894c-f22c8726402b?source=cve"},{"url":"https://plugins.trac.wordpress.org/browser/brizy/trunk/editor/api.php#L961"},{"url":"https://wordpress.org/plugins/brizy/#developers"},{"url":"https://plugins.trac.wordpress.org/changeset/3392844"}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N","baseScore":6.5,"baseSeverity":"MEDIUM"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-359","lang":"en","description":"CWE-359 Exposure of Private Personal Information to an Unauthorized Actor","type":"CWE"}]}],"providerMetadata":{"shortName":"Wordfence","orgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateUpdated":"2026-04-08T16:54:50.850Z"},"credits":[{"lang":"en","type":"finder","value":"Matthew Rollings"}],"timeline":[{"time":"2025-12-12T19:57:22.000Z","lang":"en","value":"Disclosed"}]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-12-15T15:42:53.739388Z","id":"CVE-2025-0969","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2025-12-15T15:46:32.369Z"}}]}}}