{"id":"CVE-2024-8943","state":"PUBLISHED","title":"LatePoint <= 5.0.12 - Authentication Bypass","description":"The LatePoint plugin for WordPress is vulnerable to authentication bypass in versions up to, and including,  5.0.12. This is due to insufficient verification on the user being supplied during the booking customer step. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the user id. Note that logging in as a WordPress user is only possible if the \"Use WordPress users as customers\" setting is enabled, which is disabled by default. The vulnerability is partially patched in version 5.0.12 and fully patched in version 5.0.13.","publishedAt":"2024-10-08T08:33:18.812Z","updatedAt":"2026-04-08T17:18:20.362Z","severity":{"score":9.8,"label":"Critical","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","source":"Wordfence"},"assigner":"Wordfence","products":["latepoint LatePoint Plugin"],"affected":[{"vendor":"latepoint","product":"LatePoint Plugin","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"5.0.12","versionType":"semver"}]}],"references":["https://www.wordfence.com/threat-intel/vulnerabilities/id/bac8c35b-2afa-4347-b86e-2f16db19a4d3?source=cve","https://wpdocs.latepoint.com/changelog/"],"weaknesses":["CWE-288"],"ingestedAt":"2026-10-29T20:08:20.985Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2024/8xxx/CVE-2024-8943.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2024-8943","state":"PUBLISHED","datePublished":"2024-10-08T08:33:18.812Z","dateUpdated":"2026-04-08T17:18:20.362Z","assignerShortName":"Wordfence","assignerOrgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateReserved":"2024-09-17T11:53:20.789Z"},"containers":{"cna":{"title":"LatePoint <= 5.0.12 - Authentication Bypass","descriptions":[{"lang":"en","value":"The LatePoint plugin for WordPress is vulnerable to authentication bypass in versions up to, and including,  5.0.12. This is due to insufficient verification on the user being supplied during the booking customer step. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the user id. Note that logging in as a WordPress user is only possible if the \"Use WordPress users as customers\" setting is enabled, which is disabled by default. The vulnerability is partially patched in version 5.0.12 and fully patched in version 5.0.13."}],"affected":[{"vendor":"latepoint","product":"LatePoint Plugin","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"5.0.12","versionType":"semver"}]}],"references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/bac8c35b-2afa-4347-b86e-2f16db19a4d3?source=cve"},{"url":"https://wpdocs.latepoint.com/changelog/"}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","baseScore":9.8,"baseSeverity":"CRITICAL"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-288","lang":"en","description":"CWE-288 Authentication Bypass Using an Alternate Path or Channel","type":"CWE"}]}],"providerMetadata":{"shortName":"Wordfence","orgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateUpdated":"2026-04-08T17:18:20.362Z"},"credits":[{"lang":"en","type":"finder","value":"István Márton"}],"timeline":[{"time":"2024-09-17T00:00:00.000Z","lang":"en","value":"Discovered"},{"time":"2024-09-17T00:00:00.000Z","lang":"en","value":"Vendor Notified"},{"time":"2024-09-24T00:00:00.000Z","lang":"en","value":"Disclosed"}]},"adp":[{"title":"CISA ADP Vulnrichment","affected":[{"vendor":"latepoint","product":"latepoint","defaultStatus":"unknown","versions":[{"version":"0","status":"affected","lessThanOrEqual":"5.0.12","versionType":"custom"}],"cpes":["cpe:2.3:a:latepoint:latepoint:-:*:*:*:*:wordpress:*:*"]}],"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2024-10-08T14:08:32.124603Z","id":"CVE-2024-8943","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"total"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2024-10-08T14:18:50.585Z"}}]}}}