{"id":"CVE-2024-13459","state":"PUBLISHED","title":"FuseDesk <= 6.6.1 - Authenticated (Contributor+) Stored Cross-Site Scripting","description":"The FuseDesk plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'fusedesk_newcase' shortcode in all versions up to, and including, 6.6.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.","publishedAt":"2025-02-12T09:22:51.087Z","updatedAt":"2026-04-08T17:13:32.844Z","severity":{"score":6.4,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N","source":"Wordfence"},"assigner":"Wordfence","products":["jeremyshapiro FuseDesk"],"affected":[{"vendor":"jeremyshapiro","product":"FuseDesk","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"6.6.1","versionType":"semver"}]}],"references":["https://www.wordfence.com/threat-intel/vulnerabilities/id/a69a99af-3d1d-4ad2-b6b5-e4fcea56be51?source=cve","https://wordpress.org/plugins/fusedesk/","https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3239588%40fusedesk&new=3239588%40fusedesk&sfp_email=&sfph_mail="],"weaknesses":["CWE-79"],"ingestedAt":"2026-10-29T20:06:50.777Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2024/13xxx/CVE-2024-13459.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2024-13459","state":"PUBLISHED","datePublished":"2025-02-12T09:22:51.087Z","dateUpdated":"2026-04-08T17:13:32.844Z","assignerShortName":"Wordfence","assignerOrgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateReserved":"2025-01-16T15:17:16.062Z"},"containers":{"cna":{"title":"FuseDesk <= 6.6.1 - Authenticated (Contributor+) Stored Cross-Site Scripting","descriptions":[{"lang":"en","value":"The FuseDesk plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'fusedesk_newcase' shortcode in all versions up to, and including, 6.6.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page."}],"affected":[{"vendor":"jeremyshapiro","product":"FuseDesk","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"6.6.1","versionType":"semver"}]}],"references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/a69a99af-3d1d-4ad2-b6b5-e4fcea56be51?source=cve"},{"url":"https://wordpress.org/plugins/fusedesk/"},{"url":"https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3239588%40fusedesk&new=3239588%40fusedesk&sfp_email=&sfph_mail="}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N","baseScore":6.4,"baseSeverity":"MEDIUM"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","lang":"en","description":"CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","type":"CWE"}]}],"providerMetadata":{"shortName":"Wordfence","orgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateUpdated":"2026-04-08T17:13:32.844Z"},"credits":[{"lang":"en","type":"finder","value":"SOPROBRO"}],"timeline":[{"time":"2025-02-11T21:06:40.000Z","lang":"en","value":"Disclosed"}]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-02-12T15:03:06.956199Z","id":"CVE-2024-13459","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2025-02-12T15:57:46.606Z"}}]}}}