{"id":"CVE-2024-13306","state":"PUBLISHED","title":"WP Google Map < 1.9.4 - Admin+ Stored XSS","description":"The Maps Plugin using Google Maps for WordPress  WordPress plugin before 1.9.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).","publishedAt":"2025-02-15T06:00:10.625Z","updatedAt":"2025-02-18T20:43:12.405Z","severity":{"score":4.3,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:L","source":"CISA-ADP"},"assigner":"WPScan","products":["Unknown Maps Plugin using Google Maps for WordPress"],"affected":[{"vendor":"Unknown","product":"Maps Plugin using Google Maps for WordPress","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThan":"1.9.4","versionType":"semver"}]}],"references":["https://wpscan.com/vulnerability/ec3096f2-60fd-4654-9e95-5cf4b20b2990/"],"weaknesses":[],"ingestedAt":"2026-10-29T20:06:50.777Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2024/13xxx/CVE-2024-13306.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2024-13306","state":"PUBLISHED","datePublished":"2025-02-15T06:00:10.625Z","dateUpdated":"2025-02-18T20:43:12.405Z","assignerShortName":"WPScan","assignerOrgId":"1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81","dateReserved":"2025-01-09T20:06:49.805Z"},"containers":{"cna":{"title":"WP Google Map < 1.9.4 - Admin+ Stored XSS","descriptions":[{"lang":"en","value":"The Maps Plugin using Google Maps for WordPress  WordPress plugin before 1.9.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)."}],"affected":[{"vendor":"Unknown","product":"Maps Plugin using Google Maps for WordPress","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThan":"1.9.4","versionType":"semver"}]}],"references":[{"url":"https://wpscan.com/vulnerability/ec3096f2-60fd-4654-9e95-5cf4b20b2990/","tags":["exploit","vdb-entry","technical-description"]}],"problemTypes":[{"descriptions":[{"description":"CWE-79 Cross-Site Scripting (XSS)","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"WPScan","orgId":"1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81","dateUpdated":"2025-02-15T06:00:10.625Z"},"credits":[{"lang":"en","value":"Bob Matyas","type":"finder"},{"lang":"en","value":"WPScan","type":"coordinator"}],"source":{"discovery":"EXTERNAL"},"x_generator":{"engine":"WPScan CVE Generator"}},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"cvssV3_1":{"scope":"UNCHANGED","version":"3.1","baseScore":4.3,"attackVector":"NETWORK","baseSeverity":"MEDIUM","vectorString":"CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:L","integrityImpact":"LOW","userInteraction":"REQUIRED","attackComplexity":"LOW","availabilityImpact":"LOW","privilegesRequired":"HIGH","confidentialityImpact":"LOW"}},{"other":{"type":"ssvc","content":{"timestamp":"2025-02-18T20:42:36.871638Z","id":"CVE-2024-13306","options":[{"Exploitation":"poc"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2025-02-18T20:43:12.405Z"}}]}}}