{"id":"CVE-2024-13228","state":"PUBLISHED","title":"Qubely – Advanced Gutenberg Blocks <= 1.8.13 - Authenticated (Contributor+) Sensitive Information Exposure via qubely_get_content","description":"The Qubely – Advanced Gutenberg Blocks plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.8.13 via the 'qubely_get_content'. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract sensitive private, pending, scheduled, password-protected, draft, and trashed post data.","publishedAt":"2025-03-11T07:05:16.631Z","updatedAt":"2026-04-08T17:00:50.282Z","severity":{"score":4.3,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N","source":"Wordfence"},"assigner":"Wordfence","products":["themeum Qubely – Advanced Gutenberg Blocks"],"affected":[{"vendor":"themeum","product":"Qubely – Advanced Gutenberg Blocks","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"1.8.13","versionType":"semver"}]}],"references":["https://www.wordfence.com/threat-intel/vulnerabilities/id/72c66e71-dddb-4142-ae13-da3caffd8714?source=cve","https://plugins.trac.wordpress.org/browser/qubely/trunk/core/QUBELY.php#L1172","https://plugins.trac.wordpress.org/changeset/3253223/"],"weaknesses":["CWE-359"],"ingestedAt":"2026-10-29T20:06:50.777Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2024/13xxx/CVE-2024-13228.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2024-13228","state":"PUBLISHED","datePublished":"2025-03-11T07:05:16.631Z","dateUpdated":"2026-04-08T17:00:50.282Z","assignerShortName":"Wordfence","assignerOrgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateReserved":"2025-01-08T20:52:26.234Z"},"containers":{"cna":{"title":"Qubely – Advanced Gutenberg Blocks <= 1.8.13 - Authenticated (Contributor+) Sensitive Information Exposure via qubely_get_content","descriptions":[{"lang":"en","value":"The Qubely – Advanced Gutenberg Blocks plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.8.13 via the 'qubely_get_content'. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract sensitive private, pending, scheduled, password-protected, draft, and trashed post data."}],"affected":[{"vendor":"themeum","product":"Qubely – Advanced Gutenberg Blocks","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"1.8.13","versionType":"semver"}]}],"references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/72c66e71-dddb-4142-ae13-da3caffd8714?source=cve"},{"url":"https://plugins.trac.wordpress.org/browser/qubely/trunk/core/QUBELY.php#L1172"},{"url":"https://plugins.trac.wordpress.org/changeset/3253223/"}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N","baseScore":4.3,"baseSeverity":"MEDIUM"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-359","lang":"en","description":"CWE-359 Exposure of Private Personal Information to an Unauthorized Actor","type":"CWE"}]}],"providerMetadata":{"shortName":"Wordfence","orgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateUpdated":"2026-04-08T17:00:50.282Z"},"credits":[{"lang":"en","type":"finder","value":"Nirmal"}],"timeline":[{"time":"2025-03-10T00:00:00.000Z","lang":"en","value":"Disclosed"}]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-03-11T15:47:34.425283Z","id":"CVE-2024-13228","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2025-03-11T15:54:12.600Z"}}]}}}