{"id":"CVE-2023-48750","state":"PUBLISHED","title":"WordPress Void Elementor Post Grid Addon for Elementor Page builder plugin <= 2.1.10 - Broken Access Control vulnerability","description":"Missing Authorization vulnerability in voidthemes Void Elementor Post Grid Addon for Elementor Page builder void-elementor-post-grid-addon-for-elementor-page-builder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Void Elementor Post Grid Addon for Elementor Page builder: from n/a through <= 2.1.10.","publishedAt":"2024-12-09T11:30:26.519Z","updatedAt":"2026-04-29T09:51:52.317Z","severity":{"score":5.3,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","source":"Patchstack"},"assigner":"Patchstack","products":["voidthemes Void Elementor Post Grid Addon for Elementor Page builder"],"affected":[{"vendor":"voidthemes","product":"Void Elementor Post Grid Addon for Elementor Page builder","packageName":"void-elementor-post-grid-addon-for-elementor-page-builder","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"2.1.10","changes":[{"at":"2.2","status":"unaffected"}],"versionType":"custom"}],"collectionURL":"https://wordpress.org/plugins"}],"references":["https://patchstack.com/database/Wordpress/Plugin/void-elementor-post-grid-addon-for-elementor-page-builder/vulnerability/wordpress-void-elementor-post-grid-addon-for-elementor-page-builder-plugin-2-1-10-broken-access-control-vulnerability?_s_id=cve"],"weaknesses":["CWE-862"],"ingestedAt":"2026-10-29T20:06:24.729Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2023/48xxx/CVE-2023-48750.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2023-48750","state":"PUBLISHED","datePublished":"2024-12-09T11:30:26.519Z","dateUpdated":"2026-04-29T09:51:52.317Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2023-11-18T22:10:05.375Z"},"containers":{"cna":{"title":"WordPress Void Elementor Post Grid Addon for Elementor Page builder plugin <= 2.1.10 - Broken Access Control vulnerability","descriptions":[{"lang":"en","value":"Missing Authorization vulnerability in voidthemes Void Elementor Post Grid Addon for Elementor Page builder void-elementor-post-grid-addon-for-elementor-page-builder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Void Elementor Post Grid Addon for Elementor Page builder: from n/a through <= 2.1.10."}],"affected":[{"vendor":"voidthemes","product":"Void Elementor Post Grid Addon for Elementor Page builder","packageName":"void-elementor-post-grid-addon-for-elementor-page-builder","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"2.1.10","changes":[{"at":"2.2","status":"unaffected"}],"versionType":"custom"}],"collectionURL":"https://wordpress.org/plugins"}],"references":[{"url":"https://patchstack.com/database/Wordpress/Plugin/void-elementor-post-grid-addon-for-elementor-page-builder/vulnerability/wordpress-void-elementor-post-grid-addon-for-elementor-page-builder-plugin-2-1-10-broken-access-control-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"NONE","baseScore":5.3,"baseSeverity":"MEDIUM","confidentialityImpact":"NONE","integrityImpact":"LOW","privilegesRequired":"NONE","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-862","description":"Missing Authorization","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-04-29T09:51:52.317Z"},"credits":[{"lang":"en","type":"finder","value":"Abdi Pranata | Patchstack Bug Bounty Program"}],"datePublic":"2026-04-22T14:35:15.674Z","impacts":[{"capecId":"CAPEC-180","descriptions":[{"lang":"en","value":"Exploiting Incorrectly Configured Access Control Security Levels"}]}]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2024-12-09T22:09:56.653330Z","id":"CVE-2023-48750","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2024-12-10T16:48:46.732Z"}}]}}}