{"id":"CVE-2023-3369","state":"PUBLISHED","title":"About Me 3000 widget <= 2.2.6 - Authenticated (Administrator+) Stored Cross-Site Scripting","description":"The About Me 3000 widget plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in versions up to, and including, 2.2.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.","publishedAt":"2023-07-12T04:38:48.300Z","updatedAt":"2026-04-08T17:19:12.762Z","severity":{"score":4.4,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:C/C:L/I:L/A:N","source":"Wordfence"},"assigner":"Wordfence","products":["d3wp About Me 3000 widget"],"affected":[{"vendor":"d3wp","product":"About Me 3000 widget","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"2.2.6","versionType":"semver"}]}],"references":["https://www.wordfence.com/threat-intel/vulnerabilities/id/be6f660f-041a-42f2-ab5b-72aedf75727d?source=cve","https://plugins.trac.wordpress.org/browser/about-me-3000/trunk/aboutme3000.php"],"weaknesses":["CWE-79"],"ingestedAt":"2026-10-29T20:06:08.715Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2023/3xxx/CVE-2023-3369.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2023-3369","state":"PUBLISHED","datePublished":"2023-07-12T04:38:48.300Z","dateUpdated":"2026-04-08T17:19:12.762Z","assignerShortName":"Wordfence","assignerOrgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateReserved":"2023-06-22T12:18:32.600Z"},"containers":{"cna":{"title":"About Me 3000 widget <= 2.2.6 - Authenticated (Administrator+) Stored Cross-Site Scripting","descriptions":[{"lang":"en","value":"The About Me 3000 widget plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in versions up to, and including, 2.2.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled."}],"affected":[{"vendor":"d3wp","product":"About Me 3000 widget","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"2.2.6","versionType":"semver"}]}],"references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/be6f660f-041a-42f2-ab5b-72aedf75727d?source=cve"},{"url":"https://plugins.trac.wordpress.org/browser/about-me-3000/trunk/aboutme3000.php"}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:C/C:L/I:L/A:N","baseScore":4.4,"baseSeverity":"MEDIUM"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","lang":"en","description":"CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","type":"CWE"}]}],"providerMetadata":{"shortName":"Wordfence","orgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateUpdated":"2026-04-08T17:19:12.762Z"},"credits":[{"lang":"en","type":"finder","value":"Marco Wotschka"}],"timeline":[{"time":"2023-03-06T00:00:00.000Z","lang":"en","value":"Discovered"},{"time":"2023-06-22T00:00:00.000Z","lang":"en","value":"Disclosed"}]},"adp":[{"title":"CVE Program Container","references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/be6f660f-041a-42f2-ab5b-72aedf75727d?source=cve","tags":["x_transferred"]},{"url":"https://plugins.trac.wordpress.org/browser/about-me-3000/trunk/aboutme3000.php","tags":["x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-02T06:55:03.581Z"}},{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-02-05T18:29:14.813411Z","id":"CVE-2023-3369","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2025-02-05T19:40:12.756Z"}}]}}}